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1 Einleitung 

1.1 Strukturgleichungsmodelle mit latenten Variablen 
Amos (Analysis of MOment Structures) ist ein modernes Werkzeug zur Analyse von Strukturglei-
chungsmodellen mit latenten Variablen. Diesen sehr flexiblen Analyseansatz, häufig auch als Kovari-
anzstrukturanalyse oder Kausalanalyse bezeichnet, kann man in erster Näherung als Kombination von 
Regressions- und Faktorenanalyse begreifen. Viele bekannte statistische Auswertungsverfahren können 
als spezielle Strukturgleichungsanalyse aufgefasst werden (z.B. Regressions-, Varianz-, und Kovarianza-
nalyse). Darüber hinaus stellt die Möglichkeit zur Formulierung von Struktur- bzw. Regressionsgleichun-
gen auf der Ebene latenter Variablen eine sehr attraktive Modellierungsoption dar, die ursprünglich vor 
allem von Karl Jöreskog entwickelt wurde (siehe z.B. Jöreskog & Sörbom 1989). 
Das folgende Beispiel mit einer reziproken Abhängigkeitsbeziehung auf der Ebene latenter Variablen 
demonstriert, welche Flexibilität Amos bei der Formulierung von Strukturgleichungsmodellen bietet: 

ANE
,46

MOTIVAT

,68
ERFOLG

,25

,39

FM

FE

,66
ANE2FANE2 ,81

,71
ANE1FANE1 ,84

,51

ANLAGE,53
ANLAGE2FANL2

,93
ANLAGE1FANL1

,73

,96

UMWELT,62
UMWELT2FUMW 2

,70
UMWELT1FUMW 1

,79

,83

,22

,35

,87
MOTIVAT1 FMOT1,93

,73
MOTIVAT2 FMOT2,85

,82
ERFOLG1 FERF1

,76
ERFOLG2 FERF2

,90

,87

,63

,39

,44

-,35

 
 
Im Vergleich zur linearen Regressionsanalyse (z.B. mit der SPSS-Prozedur REGRESSION) bietet Amos 
vor allem folgende methodologische Attraktionen: 

• Die simultane Analyse mehrerer Gleichungen erlaubt nonrekursive Modelle. 
Ist für ein aus mehreren Gleichungen bestehendes Modell eine der beiden folgenden Bedingungen 
verletzt, liegt ein nonrekursives Modell vor: 

o Die endogenen Variablen können so nummeriert werden, dass endogene Variablen keine 
kausalen Effekte auf andere endogene Variablen mit niedrigeren Nummern ausüben. 

o Die Residualvariablen aus verschiedenen Gleichungen sind unkorreliert. 
In diesem Fall ist eine simultane Analyse der Gleichungen erforderlich, so dass die traditionellen 
Regressionsprozeduren nicht anwendbar sind. 

• Latente Variablen ermöglichen verzerrungsfreie Parameterschätzungen. 
Sind für theoretische Konzepte nur fehlerbehaftete Indikatoren vorhanden, erhält man geminderte 
bzw. verzerrte Effektschätzungen, wenn bei einer Analyse jedes Konstrukt durch einen einzelnen 
Indikator operationalisiert wird. Oft sind jedoch pro Konstrukt mehrere Indikatoren verfügbar. 
Amos kann diese nutzen, um die Konstrukte in der Beobachtungsbasis zu verankern und in das 
Gleichungssystem einzubeziehen. So lassen sich auf der Ebene latenter Variablen Effekte ohne 
messfehlerbedingte Verzerrungen schätzen. 

 



 

AWS.AMOS.3 : 25. Juni 2008 6 
 

Analyse von Strukturgleichungsmodellen mit Amos 16.0 
 

1.2 Analyseoptionen in Amos 16 
Die in diesem Kurs behandelte Amos-Version 16.0 bietet ein umfangreiches Spektrum von Analysetech-
niken, z.B. die Schätzmethoden 

• Maximum Likelihood (ML), auch bei fehlenden Daten (FIML) 
• ungewichtete (ULS), generalisierte (GLS) und skalenfreie (SLS) kleinste Quadrate 
• asymptotisch verteilungsfreie Schätzer (ADF) 
• Bootstrapping 

Natürlich können auch Daten aus mehreren Populationen simultan analysiert werden. 
 
Amos bietet etliche Hilfsmittel zur Modellsuche, so dass die traditionell eher für konfirmatorische For-
schungsbemühungen konzipierte Strukturgleichungsmethodologie nun auch in ausgeprägt explorativer 
Manier zu nutzen ist (z.B. für eine explorative Faktorenanalyse). 
 
Bei aller Methodenvielfalt bemüht sich Amos um Bedienungsfreundlichkeit, wozu nicht zuletzt die Mo-
dellspezifikation durch den Aufbau eines Pfaddiagramms (siehe oben) beiträgt. Dank exzellenter Gestal-
tungsmöglichkeiten taugen Amos-Pfaddiagramme nicht nur zur Modellspezifikation, sondern machen 
auch in Publikationen eine gute Figur. 
 
Amos wird zwar von der Firma SPSS vertrieben, ist aber ein eigenständig (Windows-) Programm, das 
selbstverständlich SPSS-Datendateien (Extension: .sav) problemlos verarbeiten kann. 
 
Das Programm bietet neben seiner grafikorientierten Benutzeroberfläche auch eine perfekte Unterstüt-
zung der .NET - Plattform, so dass Arbeitsabläufe mit .NET - Programmiersprachen wie VB.NET oder 
C# automatisiert werden können. 
 

1.3 Hinweise zum Kurs 
In diesem Kurs können nur Einzelaspekte der Strukturgleichungsmethodologie angesprochen werden. 
Eine ausführliche Behandlung finden Sie z.B. in Bollen (1989), Kline (2005) oder Loehlin (2004). Im 
Internet sind noch weitere (meist kürzer gehaltene) Darstellungen der Strukturgleichungstechnologie zu 
finden, z.B. die URT-Online-Dokumentation zum Strukturgleichungsanalyseprogramm LISREL 7 (Bal-
tes-Götz 1994): 

http://www.uni-trier.de/urt/user/baltes/docs/lisrel/lisrel7.htm 
Der Kurs orientiert sich am sehr empfehlenswerten Handbuch zu Amos 16.0 (Arbuckle 2007), das mit 
dem Programm ausgeliefert wird und außerdem über die folgende Webseite frei verfügbar ist: 

http://amosdevelopment.com/download/ 
Von den zahlreichen Themen, die in diesem Manuskript überhaupt nicht oder zu knapp behandelt wer-
den, sind besonders zu erwähnen: 

• FIML-Schätzung (Full Information Maximum Likelihood) bei fehlenden Werten 
• Modellierung von Mittelwerten 
• Modelle mit Interaktionen (siehe Baltes-Götz 2008) 

 

http://www.uni-trier.de/urt/user/baltes/docs/lisrel/lisrel7.htm�
http://amosdevelopment.com/download/�
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Die aktuelle Version des Manuskripts ist als PDF-Dokument zusammen mit allen im Kurs benutzen Dateien 
auf dem Webserver der Universität Trier von der Startseite (http://www.uni-trier.de/) ausgehend folgender-
maßen zu finden: 

Rechenzentrum > Studierende > EDV-Dokumentationen > 
Statistik > Analyse von Strukturgleichungsmodellen mit Amos 

 

http://www.uni-trier.de/�
http://www.uni-trier.de/index.php?id=22640�
http://www.uni-trier.de/index.php?id=22640�
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2 Aller Anfang ist leicht 
Auf den URT-Pool-PCs startet man mit 

Start > Programme > SPSS vom NT-Server des URT > Amos > Amos 16.0 Graphics 
die grafikorientierte Amos-Oberfläche. Diese bietet u.a. eine Zeichenfläche zur Aufnahme des Pfaddia-
gramms und (am linken Rand) drei nebeneinander gepackte streifenförmige Werkzeugpaletten: 

 
Mit dem hier abgebildeten, recht komplexen, Modell werden wir uns erst später beschäftigen, wenn die 
technischen Aspekte der Amos-Bedienung geklärt sind. 
 
Bei den ersten Übungsbeispielen kommen Daten aus einer Studie von Attig (1983) zum Einsatz1. Hier 
wurden vor und nach einem Gedächtnistraining bei 40 jungen Probanden drei Leistungsmaße erhoben: 

• Erinnerungsleistung (recall1 bzw. recall2) 
• Erinnerungsleistung nach unterstützenden Hinweisen (cued1 bzw. cued2) 
• Erinnerung der richtigen Präsentationsreihenfolge (place1 bzw. place2) 

Außerdem wurden noch weitere Merkmale erfasst: Leistung in einem Vokabeltest, Alter, Geschlecht, 
Ausbildungsniveau. 
Zunächst sollen die Varianzen und Kovarianzen der Variablen recall1, recall2, place1 und place2 ge-
schätzt werden. 
 

                                                 
1 Wo die mit Amos ausgelieferten Beispieldaten zu finden sind, ist gleich zu erfahren. In Abschnitt 8 kommen bei einem 

Gruppenvergleich auch noch analoge Daten einer älteren Stichprobe ins Spiel. 
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2.1 Pfaddiagramm zeichnen 
Wir wollen das folgende Pfaddiagramm zeichnen: 

recall1 recall2 place1 place2 

 
Zeichnen Sie zunächst vier Rechtecke für die zu untersuchenden manifesten Variablen auf die Amos-
Zeichenfläche. Das erforderliche Werkzeug erhalten Sie mit 

  oder  Diagram > Draw observed variables  oder  F3 

Am besten erzeugen Sie das erste Rechteck, korrigieren dann nötigenfalls dessen Position mit 

  oder  Edit > Move  oder  Strg+M 

und optimieren die Form (Seitenlängen) mit 

  oder  Edit > Shape of Object 

Nun können Sie nach: 

  oder  Edit > Duplicate 

mit Klicken & Ziehen drei Kopien des Rechtecks anfertigen. Wenn Sie dabei die -Taste gedrückt hal-
ten, wird (in Abhängigkeit von der anfänglichen Bewegungsrichtung) die horizontale oder die vertikale 
Koordinate beibehalten. So lassen sich z.B. leicht vier identische Rechtecke erzeugen, die exakt auf glei-
cher Höhe liegen. 
 
Kehren Sie in Denk- und Ruhephasen zur Vermeidung unerwünschter Mauseffekte mit 

  oder  Edit > Select  oder  F2 

zum neutralen Markierungswerkzeug zurück. Selbstverständlich können Sie Missgriffe mit 

  oder  Edit > Undo  oder  Strg+Z 

rückgängig machen (auch mehrstufig). 
 
Wir verknüpfen nun jedes Rechteck mit einer manifesten Variablen, indem wir deren Namen in der Ob-
ject Properties - Dialogbox eintragen, die via Kontextmenü-Eintrag geöffnet wird, z.B.: 
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Ein Variablenname darf in Amos nahezu beliebig lang sein, wobei ein großer Zeichenvorrat zur Verfü-
gung steht (inklusive Umlauten, Leerzeichen und Zeilenwechsel). Momentan vereinbaren wir Namen für 
beobachtete Variablen, die aus einer Datei importiert werden müssen. An die dort vorhandenen Vari-
ablennamen, die z.B. im Fall von SPSS-Datendateien strengeren Regeln unterliegen, müssen wir uns na-
türlich halten. Wenn dabei ein unschöner Name akzeptiert werden muss, kann dieser in Amos durch ein 
Variable label ergänzt werden, das zumindest im Pfaddiagramm an Stelle des Namens angezeigt wird. 
Markieren Sie bei geöffneter Object Properties - Dialogbox nacheinander die übrigen Rechtecke, um 
auch diese mit Variablennamen (und bei Bedarf auch mit Variable labels) zu versorgen. Beenden Sie 
schließlich die Object Properties - Dialogbox über deren Schließfeld  am rechten Rand der Titelzei-
le. 
 
Momentan beschreibt unser Pfaddiagramm unkorrelierte Variablen: 

recall1 recall2 place1 place2
 

Weil unser Modell aber Kovarianzen erlaubt, müssen wir diese als Doppelpfeile in das Pfaddiagramm 
eintragen. Das erforderliche Werkzeug erhalten Sie mit: 

  oder  Diagram > Draw Covariance  oder  F6 
Tipps: 

• Um einen unteren Bogen zu erhalten, müssen Sie von rechts nach links zeichnen. 
• Mit dem -Werkzeug können Sie die Biegung der Pfeile beeinflussen. 

• Mit dem -Werkzeug können Sie die Pfeilspitzen verschieben. 

• Wenn Sie mit dem Zauberstab  auf das Symbol einer Variablen klicken, werden alle Verbin-
dungspunkte normiert, was in der Regel zu einem attraktiven Ergebnis führt. 

 
Nun sollte Ihr Pfaddiagramm ungefähr die eingangs angegebene Gestalt haben. 
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2.2 Allgemeine Bedienungsmerkmale 

2.2.1 Format der Zeichenfläche ändern und Pfaddiagramm neu einpassen 
Amos startet mit einem portrait-orientierten Layout unter Verwendung der aktuellen Seitengröße des 
Standarddruckers. Nach 

View > Interface Properties 
sind auf dem Registerblatt Page Layout der Dialogbox Interface Properties 

 
alternative Einstellungen möglich, z.B.: 

• Landscape-Orientierung statt Portrait 
• Individuelle Seitengröße 

Mit der vorgegebenen Einstellung (Height = 0, Width = 0) wird die Seitengröße des eingestell-
ten Druckers übernommen. Als maximale Werte akzeptiert Amos jeweils 14 (unabhängig von der 
Maßeinheit), so dass maximal eine Zeichenfläche von 35,56 × 35,56 cm2 möglich ist (14 × 14 bei 
Verwendung der Maßeinheit Inches). 

 
Weitere Optionen auf dem Registerblatt Page Layout: 

• Frei bleibender Rand um die Zeichnung (Margins) 
• Rahmen auf der Zeichenfläche, wobei Randabstand (Frame) und Dicke (Frame thickness) 

festgelegt werden können 
In obiger Dialogbox wird ein Rahmen mit 0,5 Zoll Randabstand und 5 Pixel Dicke eingezeichnet. 

 
Beim Verlassen der Dialogbox per Schließkreuz  werden vorgenommene Änderungen übernommen. 
Eine mit dem Schalter Cancel beendete Dialogbox bleibt hingegen ohne Effekte. 
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Nach der Änderung des Seitenformats, der Seitenorientierung oder der Ränder kann man das Pfaddia-
gramm mit 

  oder  Edit >Fit to Page  oder  Strg+F 

neu einpassen lassen. 
 

2.2.2 Objekte markieren 
Sie haben folgende Möglichkeiten, Objekte auf der Zeichenfläche für die weitere Bearbeitung zu markie-
ren: 

• Einzelne Objekte kumulierend markieren 
Schalten Sie mit 

  oder  Edit > Select  oder  F2 

den Markierungsmodus ein, und klicken Sie nacheinander auf die gewünschten Objekte. Eine vor-
handene Markierung wird durch einen erneuten Mausklick aufgehoben. 

• Alle Objekte markieren 

  oder  Edit > Select All 

• Alle Markierungen aufheben 

  oder  Edit > Deselect All 
 

2.2.3 Objekte löschen 
Mit 

 oder  Edit > Erase  oder  Entf 

wird der Mauszeiger zum Stornierungswerkzeug, das jedes angeklickte Objekt entfernt. 
 

2.2.4 Bearbeitungsschritte rückgängig machen 
Mit 

  oder  Edit > Undo  oder  Strg+Z 

können Sie bis zu vier Bearbeitungsschritte rückgängig machen. Mit 

  oder  Edit > Redo  oder  Strg+Y 

können Sie die zuletzt zurückgenommenen Bearbeitungsschritte wiederherstellen. 
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2.2.5 Werkzeugpaletten verwenden 
Man kann die Werkzeugpaletten (und auch die Menüzeile) per Maus am geriffelten Rand anpacken und 
an einer beliebigen Seite des Amos-Fensters anheften, z.B.: 

 
Nach 

Tools > Customize 
sind mit folgender Dialogbox 

 
etliche Anpassungen der Benutzeroberfläche möglich, z.B.: 

• Werkzeugleisten aus- oder einschalten 
• Werkzeugleisten erstellen oder löschen 
• Die Bestückung von Werkzeugleisten ändern 

Dazu wählt man auf der Registerkarte Commands eine geeignete Kategorie und transportiert 
per Maus (Ziehen & Ablegen) die Symbole der gewünschten Kommandos auf die gewünschte 
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Werkzeugleiste. Einige recht nützliche Werkzeuge (z.B. zum gleichmäßigen Verteilen markierter 
Objekte) sind per Voreinstellung auf den Standardleisten nicht vertreten und können hier nachge-
rüstet werden: 

 
• Eine frei schwebende (nicht dockfähige) Symbolleiste mit den Werkzeugen von Amos 5 anfor-

dern 
• Den Ausgangszustand per Reset wiederherstellen 

 

2.2.6 Speichern, Sicherheitskopien 
Beim Speichern des Pfaddiagramms mit 

File > Save (As)  oder  Strg+S 
wird eine Projektdatei mit der Extension .amw angelegt bzw. aktualisiert, z.B.: 

 
Während der Arbeit an einem Projekt entstehen noch weitere Dateien, die bei Gelegenheit vorgestellt 
werden. Alle Dateien zu einem Pfaddiagramm bzw. Modell haben denselben Namensstamm, in unserem 
Beispiel also CovEst. Diese Bezeichnung eignet sich auch für den Ordner, den man der Übersichtlichkeit 
halber für jedes Projekt anlegen sollte. 
 
Amos pflegt Sicherheitskopien mit älteren Versionen der Projektdatei, wobei deren Anzahl (Voreinstel-
lung = 2) über 

View > Interface Properties > Misc 
eingestellt werden kann, z.B.: 
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In unserem Beispiel heißen die Sicherheitskopien CovEst.bk1, CovEst.bk2, usw. 
 

2.2.7 Pfaddiagramme in andere Anwendungen übertragen 
Sie können ein Amos-Pfaddiagramm ganz einfach über die Windows-Zwischenablage in andere Anwen-
dungen übertragen, z.B. in Microsoft Word©  

in Amos: Edit > Copy (to clipboard)  oder  Strg+C 

in Word:  Bearbeiten > Einfügen  oder  Strg+V 
Auf diese Weise sind die obigen Pfaddiagramme in das vorliegende Manuskript gelangt. 
 
Da Amos stets ein komplettes und oft nur mäßig gefülltes „Blatt“ überträgt, müssen Sie im Zielprogramm 
die eingefügte Grafik eventuell beschneiden, in Word 2003 z.B. mit Hilfe der Dialogbox Grafik forma-
tieren (zu öffnen über den Menübefehl Format > Grafik oder per Kontextmenü zur Grafik): 
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Um ein Pfaddiagramm in Microsoft Word zu modifizieren, wählt man aus seinem Kontextmenü die Opti-
on Bild bearbeiten. Durch Verschieben der Begrenzungslinien bietet sich hier eine weitere Möglich-
keit, einen überdimensionierten Rand zu verkleinern. Im folgenden Beispiel erhielten die „synchronen“ 
Kovarianzpfeile (für gleichzeitig beobachtete Merkmale) eine Hervorhebung durch Linientyp, -stärke und 
-farbe: 

recall1 recall2 place1 place2 

 
Übrigens bietet auch Amos (über die Object Properties – Dialoge) etliche Möglichkeiten zur optischen 
Gestaltung von Pfaddiagrammelementen (z.B. Farbe, Linienstärke): 

 
 

2.3 Daten einlesen 
Um unser Modell schätzen zu können, benötigt Amos natürlich noch Daten. Es werden zahlreiche Datei-
formate unterstützt: 

• dBase 
• Microsoft Excel 
• Microsoft Foxpro 
• Lotus 
• Microsoft Access 
• SPSS 
• Textdateien 

Wir wollen die zum ersten Beispiel gehörigen Daten aus der SPSS-Datei Attg_yng.sav laden, die sich im 
Examples-Unterverzeichnis zum Amos – Programmordner befindet. Nach 

  oder  File > Data Files  oder  Strg+D 

erscheint die Dialogbox Data Files: 
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Deren Schalter File Name öffnet schließlich den Standarddialog zur Dateiauswahl (hier unter Windows 
XP): 

 
Nach erfolgreicher Dateizuordnung erlaubt die Data Files - Dialogbox mit dem Schalter View Data 
eine Blick auf die Daten, wobei in unserem Fall die Anzeige von SPSS selbst übernommen wird (, falls 
das Programm auf dem aktuellen Rechner installiert ist). 
 
Wir schließen die Data Files – Dialogbox mit OK und besorgen uns dann mit 

  oder  View > Variables in Dataset  oder  Strg+ +D 

eine Liste mit den Variablen der geöffneten Datendatei: 
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Jetzt ist es möglich, im Pfaddiagramm ein Rechteck zu benennen, indem man aus der Liste einen Vari-
ablennamen per Maus packt und auf dieses Rechteck zieht. Wir hätten also durch frühzeitiges Zuordnen 
der Datendatei lästige Tipparbeit vermeiden können (siehe Abschnitt 2.1). 
 

2.4 Modellparameter schätzen 
Lassen Sie mit 

  oder  Analyze > Calculate Estimates  oder  Strg+F9 

die Modellparameter schätzen. Falls bislang noch keine Projektdatei angelegt worden ist, fordert Amos 
nun dazu auf. 
 
Während der (in unserem Beispiel nur sehr kurzen) Rechenzeit werden wir über den Bearbeitungsfort-
schritt informiert. 

 
 

2.4.1 Textergebnisse 
Amos erzeugt eine Ergebnisdatei mit der Namenserweiterung AmosOutput, die nach 

  oder  View > Text Output  oder  F10 

von einem Hilfsprogramm angezeigt wird: 
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Sie besteht aus mehreren Tabellen, die bequem per Navigationszone zu erreichen sind. Zu vielen Tabel-
lenbestandteilen können per Mausklick ausführliche Erläuterungen abgerufen werden (siehe Beispiel). 
 
Eine per Mausklick markierte und daraufhin mit einen dünnen Extrarahmen versehene Tabelle kann über 
den Symbolschalter  oder die Tastenkombination Strg+C in die Windows-Zwischenablage befördert 
und anschließend von dort in eine andere Anwendung übernommen werden, z.B.: 

Estimate S.E. C.R. PLabel 
recall1 <--> recall2 2,556 1,160 2,203 ,028 
recall2 <--> place1 2,014 2,635 ,764 ,445 
place1 <--> place2 17,905 5,225 3,427 *** 
recall2 <--> place2 ,427 2,126 ,201 ,841 
recall1 <--> place1 4,337 2,338 1,855 ,064 
recall1 <--> place2 3,575 1,902 1,880 ,060 

In der Zielanwendung, z.B. Microsoft Word© lässt sich die Tabelle beliebig formatieren bzw. modifizie-
ren. 
 
Das Anzeigeprogramm für Textausgaben bietet noch weitere Bedienungsmöglichkeiten: 

•  Anzahl der Dezimalstellen wählen 

•  Breite der Spalten einstellen 
•  Gitterlinien aus- bzw. einschalten 

•  Rahmen aus- bzw. einschalten 

•  Hintergrundfarbe für die Tabelle wählen 
•  Hintergrundfarbe für die Kopfzeile der Tabelle wählen 

 
Man kann das Anzeigeprogramm auch per Amos-Programmmenü (mit Text Output) oder per Doppel-
klick auf eine AmosOutput-Datei starten. 
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2.4.2 Erste Ergebnisinterpretationen 
Im Abschnitt Notes for Model > Result der Ergebnisdatei wird mit dem Eintrag 

Minimum was achieved 
signalisiert, dass die iterative Parameterschätzung gelungen ist. 
 
Dem Abschnitt Estimates ist u.a. zu entnehmen, dass Amos per Voreinstellung bei der Schätzung nach 
dem Maximum Likelihood (ML) - Prinzip arbeitet. Wie oben erwähnt, unterstützt Amos auch einige 
alternative Schätzmethoden (wählbar über View > Analysis Properties > Estimation), doch erweist 
sich die voreingestellte ML-Methode als recht leistungsfähig, auch bei einer Verletzung ihrer Vorausset-
zungen, mit denen wir uns in Abschnitt 3.1 beschäftigen werden. Daher werden wir in diesem Kurs aus-
schließlich mit der ML-Schätzmethode arbeiten. 
 
In der Tabelle mit den Kovarianz-Schätzergebnissen (siehe oben) wird zu jedem Schätzwert in der Spalte 
S.E. sein approximativer Standardfehler angegeben, der unter gewissen Voraussetzungen (siehe Ab-
schnitt 3.1) die Konstruktion eines approximativen Vertrauensintervalls erlaubt. Für die Kovarianz von 
recall1 und recall2 erhalten wir z.B. unter Verwendung des 97,5%-Fraktils der Standardnormalverteilung 
(≈ 1,96) das folgende approximative 95%-Vertrauensintervall: 

274,2556,216,196,1556,2 ±=⋅±  

 
Die mit C.R. (für critical ratio) überschriebene Spalte enthält für jeden Schätzwert den folgenden Quo-
tienten: 

hlerStandardfe
Schätzwert  

Mit Hilfe dieses Quotienten lässt sich unter den in Abschnitt 3.1 beschriebenen Verteilungsvoraussetzun-
gen z.B. das folgende (zweiseitige) Testproblem lösen: 

H0: Kov(recall1, recall2) = 0   versus   H1: Kov(recall1, recall2) ≠ 0 

Bei Gültigkeit der H0 ist der angegebene Quotient eine approximativ, d.h. für N → ∞, standardnormalver-
teilte Zufallsvariable, so dass man bei folgender Entscheidungsregel approximativ einen Test zum Niveau 
α = 0,05 erhält: 

⎪⎩

⎪
⎨
⎧

≤

sonstH

96,1
hlerStandardfe

Schätzwert fallsHfür  ngEntscheidu
1

0  

In unserem Beispiel entscheiden wir uns also für die H1 (C.R. = 2,203). 
 
Um die Testentscheidung durchzuführen, muss man nicht unbedingt den kritischen Wert für die CR-
Statistik kennen, da Amos unter dem Spaltentitel P auch die empirischen Überschreitungswahrschein-
lichkeiten für den zweiseitigen Test mitteilt. Die zugehörige Variante der Entscheidungsregel des Tests 
zum Niveau α = 0,05 lautet: 

⎩
⎨
⎧ ≥

sonstH
05,0P fallsH

für  ngEntscheidu
1

0  

Im Beispiel erhalten wir p = 0,028 und kommen natürlich zur selben Entscheidung wie beim Vergleich 
der CR-Statistik mit dem kritischen Wert 1,96. 
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Zum eben behandelten approximativen Test existiert mit dem t-Test für Korrelationen eine exakte Alter-
native, die im Beispiel bei einer Überschreitungswahrscheinlichkeit von p = 0,016 zur selben Entschei-
dung kommt. Beide Tests benötigen die bivariate Normalverteilung der Variablen, und der t-Test ist spe-
ziell bei kleinen Stichproben (N < 100) zu bevorzugen, weil seine Gültigkeit nicht von der Stichproben-
größe abhängt. In weniger trivialen Fällen gibt es zum approximativen Amos-Test jedoch keine exakte 
Alternative. 
 

2.4.3 Das Ausgabe-Pfaddiagramm 

Amos kann seine Schätzergebnisse nicht nur in Tabellenform präsentieren, sondern auch in das Pfaddia-

gramm eintragen. Dazu ist nach erfolgreicher Modellschätzung der Schalter  einzurasten. 

Im Beispiel sieht das komplettierte Pfaddiagramm so aus: 
5,79

recall1

7,94

recall2

33,58

place1

22,16

place2

2,56 2,01 17,91

3,58

4,34 ,43

 
Wer im selbst erstellten Pfaddiagramm die Varianzschätzer ebenso zentriert sehen möchte wie die Ex-
emplare in obiger Abbildung, muss eventuell nach 

  oder  Edit > Move Parameter 

das zuständige Werkzeug verwenden: 

• Bei hinreichender Nähe zum Mauszeiger wird eine Variable rot angezeigt. 
• Dann kann die Parameterposition durch Mausbewegungen bei gedrückter linker Maustaste verän-

dert werden. 
• Analog lassen sich auch die übrigen Parameter in einem Amos-Pfaddiagramm verschieben. 
• Sind mehrere Variablen (oder auch sonstige „Parameterträger“) markiert, gelingt die synchrone 

Veränderung der Parameterpositionen. 
 
Bei Anzeige eines Ausgabe-Pfaddiagramms (mit Parameterschätzungen) sind einige Werkzeuge zur Mo-
difikation des Pfaddiagramms nicht verfügbar (z.B. ). Um diese Werkzeuge wieder nutzen zu kön-

nen, muss man erst den Schalter  für den Modellspezifikationsmodus einrasten. 
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2.5 Optionale Ausgaben 
Nach 

  oder  View > Analysis Properties > Output 

können in der folgenden Dialogbox 

 
noch zahlreiche weitere Ergebnisse angefordert werden, z.B.: 
 
Standardized estimates  
War diese Option bei der Schätzung aktiv, zeigt das Ausgabe-Pfaddiagramm nach dem Markieren der 
zugehörigen Option: 

 
standardisierte Ergebnisse (z.B. Korrelationen statt Kovarianzen): 

recall1 recall2 place1 place2

,38 ,66

,03

,32

,31

,12
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Sample moments 
Man erhält die Kovarianzmatrix und die Korrelationsmatrix der manifesten Variablen. Nach entsprechen-
der Anforderung über das Kontrollkästchen Means and intercepts auf der Registerkarte Estimates 
der Dialogbox Analysis Properties liefert Amos auch die Mittelwerte der manifesten Variablen. 
Im Beispiel resultiert u.a. die folgende Tabelle mit den schon aus dem Pfaddiagramm bekannten Kovari-
anzen: 

 place2 place1 recall2 recall1 
place2 22,160    
place1 17,905 33,578   
recall2 ,427 2,014 7,944  
recall1 3,575 4,338 2,556 5,788 

 
Implied moments 
Man erhält eine Matrix mit den vom Modell implizierten Momenten, im Standardfall also mit implizier-
ten Varianzen und Kovarianzen. Diese implizierten Varianzen und Kovarianzen unterscheiden sich i.a. 
von den beobachteten, sobald ein Modell Restriktionen enthält (siehe unten). In unserem trivialen Bei-
spiel ohne Restriktionen gibt es allerdings (von Rundungsfehlern abgesehen) keine Unterschiede. 
 
Weitere Ausgabeoptionen werden bei Gelegenheit besprochen. 
 

2.6 Amos in .NET - Programmen verwenden 
Amos stellt sein gesamtes Leistungsspektrum über ein Objektmodell zur Verfügung, das in .NET - Pro-
grammiersprachen angesprochen werden kann. Es ist wohl im Wesentlichen an die beiden folgenden 
Einsatzzwecke gedacht: 

• Modellierung über Gleichungen an Stelle der graphischen Elemente (Rechtecke, Pfeile etc.) 
Dazu dient die Klasse AmosEngine, die wir gleich benutzen werden. Programme mit wesentli-
cher Beteiligung dieser Klasse werden wir später als AmosEngine-Programme bezeichnen. 

• Automatisierung von Routinearbeiten mit der graphikorientierten Benutzerschnittstelle 
Dazu dient z.B. die Klasse PathDiagrammer, die in vielen vorgefertigten Plugins verwendet 
wird. So steht z.B. in Amos Graphics über 

Plugins > Draw Covariances 
eine Erweiterung bereit, die zu allen markierten exogenen Variablen die möglichen Kovari-
anzpfeile zeichnet und anschließend gleich das -Werkzeug für die meist erforderlichen 
Nachbesserungen aktiviert. Wir werden uns in diesem Kurs nicht damit beschäftigen, Plugins zum 
Automatisieren von Amos Graphics zu entwickeln. 

 
Weil Amos 16 auf dem .NET-Framework basiert, kann jede .NET - Programmiersprache (z.B. VB.NET 
oder C#) zur Automatisierung verwendet werden. Das Potential der Amos-Klassen ist im ca. 800 Seiten 
starken PDF-Dokument Programming Reference beschrieben, das im Documentation-Unterordner 
einer Amos-Installation zu finden ist. Wer noch keine Erfahrung mit objektorientierter Programmierung 
hat, muss mit einigem Lernaufwand rechnen (siehe z.B. Baltes-Götz 2007) und sollte vielleicht besser bei 
der intuitiv bedienbaren Oberfläche von Amos Graphics bleiben. 
 
Amos 16.0 enthält eine kleine Entwicklungsumgebung, die über den Eintrag Program Editor in der 
Amos-Programmgruppe zu starten ist: 
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Alternativ kann man auch ein Standardwerkzeug wie Microsofts Visual Studio verwenden. 
 
Wir wollen ein Programm in VB.NET (Visual Basic .NET) erstellen, das die Parameterschätzung in Co-
vEst – Projekt automatisch ausführt. Nach dem Start der Entwicklungsumgebung ist bereits ein Pro-
grammrumpf vorhanden (siehe oben). 
Wir ersetzen in der Methode Main() den Kommentar Your code goes here durch die folgende Dim-
Anweisung, welche die Objektvariable Sem aus der Klasse AmosEngine deklariert: 

Dim Sem As New AmosEngine 

Das Objekt Sem steht für ein Strukturgleichungsmodel und besitzt zahlreiche Methoden, um seine Eigen-
schaften zu spezifizieren oder seine Leistungen abzurufen. Aufgrund günstig gewählter Voreinstellungen 
sind für unser Beispiel nur die in folgender Tabelle erläuterten Methodenaufrufe erforderlich: 

Sem.TextOutput() Ein erfolgreicher Programmlauf erzeugt die Ergebnisdatei 
AmosScratch.AmosOutput in einem Ordner für temporäre Datei-
en (z.B. C:\Dokumente und Einstellungen\baltes\Lokale Ein-
stellungen\Temp\AmosTemp). Durch Aufrufen seiner Methode 
TextOutput() teilen wir dem Objekt Sem mit, dass die Ausgabe 
automatisch vom zuständigen Hilfsprogramm geöffnet werden soll.

Sem.BeginGroup("attg_yng.sav") Die Methode BeginGroup() leitet die Modellspezifikation für die 
erste (und hier auch einzige Gruppe) ein und nimmt den Namen der 
Eingabedatei entgegen. Dem Dateinamen müssen Sie eventuell 
noch eine Pfadangabe voranstellen. 

Sem.AStructure("recall1") 
Sem.AStructure("recall2") 
Sem.AStructure("place1") 
Sem.AStructure("place2") 

Mit der Methode AStructure() wird das Modell spezifiziert. Im 
Beispiel kann man sich auf die Deklaration der vier Variablen be-
schränken, weil die zugehörigen Kovarianzen auch ohne explizite 
Angabe in das Modell einbezogen werden. Einträge nach dem 
Muster 

Sem.AStructure("recall1 <--> recall1") 
sind also überflüssig. Hier besteht ein Unterschied zu Amos Gra-
phics, das bei einem fehlenden Doppelpfeil davon ausgeht, dass Sie 
die zugehörige Kovarianz auf Null fixieren wollen. 

Sem.FitModel() Mit der Methode FitModel() wird Amos aufgefordert, die Modell-
parameter zu schätzen und die Ausgaben zu erstellen. 

 
Aus programmiertechnischen Gründen müssen noch die beiden folgenden Bestandteile ergänzt werden: 



 

AWS.AMOS.3 : 25. Juni 2008 25 
 

Analyse von Strukturgleichungsmodellen mit Amos 16.0 
 
Sem.Dispose() Die Methode Dispose() gibt alle mit dem Sem-Objekt verbundenen 

Ressourcen frei, beseitigt es also restlos. Dies ist wichtig, weil im 
Rahmen der Amos-Entwicklungsumgebung nur ein AmosEngine-
Objekt existieren kann. Ohne die Aufräumaktion am Ende des Pro-
gramms wäre kein zweiter Aufruf innerhalb derselben Instanz der Ent-
wicklungsumgebung möglich. 

Try 
 . . . 
Finally 
 Sem.Dispose() 
End Try 

Diese Konstruktion sorgt dafür, dass die wichtige Methode Dispose() 
auch dann noch ausgeführt wird, wenn das Programm wegen eines 
Ausnahmefehlers bei einem Methodenaufruf zwischen Try und Fi-
nally abgebrochen werden muss. 

 
Wenn das fertige Programm 

 
mit 

Run 
gestartet wird, informiert Amos im folgendem Fenster über den Bearbeitungsfortschritt: 

 
Wir erhalten dieselben Ergebnisbestandteile wie mit Amos Graphics: 
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Beim Speichern eines VB.NET - Programms entsteht eine einfache Textdatei mit der voreingestellten 
Namenserweiterung vb, die für spätere Zwecke leicht modifiziert oder erweitert werden kann. 
 
Es ist übrigens nicht möglich, zu einer Modellspezifikation über einen simplen Methodenaufruf ein Pfad-
diagramm erstellen zu lassen. Zwar kann man die vielfältigen Gestaltungsmöglichkeiten von Amos Gra-
phics auch per Programm nutzen, doch erwartet die zuständige Klasse PathDiagrammer dazu präzise 
Einzelanweisungen. 
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3 Modellgültigkeitstests 
Unter Verwendung der Daten aus dem ersten Beispiel (Projekt CovEst.amw) wollen wir den χ2-
Modelltest kennen lernen. Dies ist vielleicht die richtige Stelle, die Verteilungsvoraussetzungen von A-
mos-Modellen anzusprechen. 

3.1 Voraussetzungen für Strukturgleichungsanalysen 
Hypothesentests, Vertrauensintervalle und Effizienzaussagen zu den ML- oder GLS-Schätzmethoden in 
Amos basieren auf folgenden Verteilungsvoraussetzungen: 

• Die Beobachtungen müssen unabhängig voneinander sein. 
• Die gemeinsame Verteilung aller manifesten Variablen muss gewisse Bedingungen erfüllen, die 

z.B. bei multivariater Normalität gegeben sind. 
• Die Kovarianzmatrix der manifesten Variablen muss vollen Rang haben. 

Ein wichtiges Thema bei Verfahren, die auf asymptotischer Statistik beruhen, ist die minimal erforderliche 
Stichprobengröße. In der Literatur (z.B. Backhaus et al. 2006, S. 370; Loehlin 1987, S. 60-61) werden fol-
gende Empfehlungen genannt: 

• Mindestens N ≥ 100, besser N ≥ 200 
• Mindestens N ≥ 5 ⋅ t, wobei t die Anzahl der zu schätzenden Parameter ist. 
• Beim ADF-Schätzverfahren sind noch größere Stichproben erforderlich (m: Anzahl der manifesten 

Variablen): 
min(200; 1,5 ⋅ m ⋅ (m + 1)) 

Im dem seit Abschnitt 2 betrachteten Gedächtnisprojekt, das aus der Amos-Beispielsammlung stammt, 
sind leider nur 40 Fälle vorhanden. 
 
Wenn manifeste exogene Variablen als fixiert betrachtet werden können, genügen schwächere Vertei-
lungsvoraussetzungen: Fixierte Variablen dürfen keinen Messfehler enthalten (siehe Abschnitt 5.1), was 
z.B. bei der von einem Experimentator kontrollierten Gruppenzugehörigkeit erfüllt ist. Die Verteilung der 
fixiertem Variablen ist irrelevant, und für die übrigen Variablen muss gelten (Arbuckle 1999, S. 37): 

• Für jede Wertekombination der fixierten Variablen ist die bedingte gemeinsame Verteilung der 
„zufälligen“ Variablen multivariat normal. 

• Die bedingten Varianz-Kovarianzmatrizen der Zufallsvariablen sind identisch für alle Wertekom-
binationen der fixierten Variablen. 

• Die bedingten Erwartungswerte der Zufallsvariablen hängen linear von den Werten der fixierten 
Variablen ab. 

Diese schwächeren Voraussetzungen sind identisch mit denjenigen der klassischen linearen Regressions-
analyse (vgl. Abschnitt 4). 
 

3.2 Projektdatei öffnen und sichern 
Wenn Sie den Amos-Grafikmodus erneut starten, wird die zuletzt bearbeitete Projektdatei, in unserem 
Fall also CovEst.amw, automatisch geöffnet. Natürlich kann man ein vorhandenes Projekt mit File > 
Open auch explizit aufrufen. 
Damit die Dateien zum ersten Beispiel im aktuellen Zustand erhalten bleiben, sichern wir das aktuelle 
Projekt mit File > Save as in die neue Projektdatei Restrict.amw. 
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3.3 Parameterrestriktionen formulieren 
Amos und vergleichbare Programme erlauben eine flexible Modellformulierung mit Hilfe von Parameter-
restriktionen: 

• Parameter können auf feste Werte fixiert werden. 
Eine Fixierung auf den Wert Null lässt sich in Amos Graphics für viele Parameter durch Verzicht 
auf entsprechende Bestandteile im Modellspezifikations-Pfaddiagramm ausdrücken. Um z.B. eine 
Kovarianz auf Null zu setzen, lässt man den zugehörigen Doppelpfeil einfach weg. 

• Zwei oder mehrere Parameter können auf einen identischen (schätzbaren) Wert gesetzt werden. 

Wir werden in Abschnitt 3.5 mit dem χ2-Modellgültigkeitstest eine Möglichkeit kennen lernen, ein kom-
plettes Modell mit allen darin enthaltenen Parameterrestriktionen zu prüfen. 
 

Um in Amos Parameterrestriktionen zu formulieren, wechselt man nötigenfalls mit den Schalter  in 

den Modellspezifikationsmodus und öffnet die Dialogbox Object Properties über das Kontextmenü 
zum betroffenen Objekt. Nun können auf der Parameters-Registerkarte die gewünschten Restriktionen 
eingetragen werden. Im folgenden Beispiel wird die Varianz der Variablen recall1 auf den Wert 6 fixiert: 

 
Amos zeigt die Werte der fixierten Parameter im Modellspezifikations-Pfaddiagramm an, z.B.: 

6

recall1 recall2 place1 place2

 
Um eine Gleichheitsrestriktion zu formulieren, trägt man für alle betroffenen Parameter eine gemeinsame 
symbolische Wertbezeichnung ein, z.B.: 
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Die Bezeichnung ist weitgehend frei wählbar, sollte aber keine „syntaktisch bedeutsame“ Zeichen (z.B. 
Klammern) enthalten. 
Nachdem auf diese Weise in unserem Beispiel die Varianzen der beiden recall-Variablen sowie die Vari-
anzen der beiden place-Variablen gleich gesetzt wurden, sieht das Modellspezifikations-Pfaddiagramm 
folgendermaßen aus: 

v_r

recall1

v_r

recall2

v_p

place1

v_p

place2

 
Auch für Kovarianzen können auf analoge Weise Restriktionen formuliert werden. Im folgenden Modell 
wurde die recall1-place1 - Kovarianz mit der recall2-place2 - Kovarianz gleich gesetzt: 

v_r

recall1

v_r

recall2

v_p

place1

v_p

place2

c_rpc_rp

 
Außerdem wurde das Pfaddiagramm mit den Shape- und Move-Werkzeugen umgestaltet (vgl. Abschnitt 
2.1). 
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3.4 Prüfung der multivariaten Normalität 
Nach Abschnitt 3.1 setzt der geplante χ2-Modellgültigkeitstest für das restriktive Modell zu den Gedächt-
nisdaten voraus, dass die vier Variablen (recall1, recall2, place1, place2) gemeinsam multivariat nor-
malverteilt sind. Wir fordern (über  oder View > Analysis Properties > Output) in der folgen-
den Dialogbox entsprechende Tests an 

 
und erhalten nach Anforderung der Schätzung (mit  oder Analyze > Calculate Estimates oder 

Strg+F9) in der Textausgabe (zu öffnen mit  oder View > Text Output oder F10) folgende Er-
gebnisse: 

Assessment of normality (Group number 1) 

Variable min max skew c.r. kurtosis c.r.
place1 20,000 47,000 -,395 -1,021 ,041 ,053
recall1 5,000 16,000 ,082 ,212 -,139 -,179
recall2 4,000 16,000 -,481 -1,242 -,175 -,226
place2 30,000 48,000 ,108 ,278 -,750 -,968
Multivariate      -1,287 -,588

Bei den univariaten Ergebnissen zeigen sich beim vergleich den CR - Statistiken mit dem kritischen Wert 
1,96 (= 97,5%-Fraktil der Standardnormalverteilung) keine signifikanten Schiefe (skew) - oder Wöl-
bungswerte (kurtosis). Auch die multivariate Wölbungsbeurteilung nach Mardia (1974) ist unauffällig. 
Allerdings sind die Testverfahren in der sehr kleinen Stichprobe (N = 40) wenig sensibel gegenüber Ab-
weichungen von der Normalitätsannahme. 
 
Bei größeren Stichproben werden die (praktisch immer vorhandenen) Abweichungen von der multivaria-
ten Normalität in der Regel aufgedeckt. Wie Arbuckle (2007) zu Recht feststellt, sind Signifikanztests 
weniger nützlich als Maße für den Abstand zur Normalverteilung und Kriterien zur Unterscheidung zwi-



 

AWS.AMOS.3 : 25. Juni 2008 31 
 

Analyse von Strukturgleichungsmodellen mit Amos 16.0 
 
schen harmlosen und ernsthaften Verletzungen der Verteilungsvoraussetzung. Aufgrund seiner Literatur-
durchsicht empfiehlt Kline (2005, S. 50) Grenzwerte für die univariaten Verteilungsstatistiken: Die Be-
träge der Schiefe- bzw. Wölbungsstatistik sollten den Wert 3 bzw. 10 nicht überschreiben. 
 

3.5 Testung der Parameterrestriktionen 
Für das in Abschnitt 3.3 formulierte Modell mit drei Gleichheitsrestriktionen liefert Amos folgende Pa-
rameterschätzer: 

Covariances 
   Estimate S.E. C.R. P Label 

place2 <--> recall2 2,712 1,821 1,489 ,136 c_rp 
recall1 <--> place1 2,712 1,821 1,489 ,136 c_rp 
place2 <--> place1 17,149 5,155 3,327 ***  
recall2 <--> place1 2,220 2,216 1,002 ,316  
place2 <--> recall1 4,608 2,166 2,127 ,033  
recall2 <--> recall1 2,872 1,208 2,377 ,017  

Variances 
 Estimate S.E. C.R. P Label 

recall1 7,055 1,217 5,798 *** v_r 
recall2 7,055 1,217 5,798 *** v_r 
place1 27,525 5,177 5,317 *** v_p 
place2 27,525 5,177 5,317 *** v_p  

 
Weil das Modell identifiziert (siehe z.B. Baltes-Götz 1994, S. 2-8) und außerdem die Anzahl der Stich-
probenmomente (im Beispiel: Varianzen und Kovarianzen) größer als die Anzahl der frei schätzbaren 
Parameter ist, kann ein χ2-Modellgültigkeitstest durchgeführt werden, der im Textausgabefenster unter 
Notes for Model folgendermaßen protokolliert wird: 

 

Amos ermittelt für die χ2-Prüfgröße den Wert 6,276, zu dem bei 3 Freiheitsgraden die Überschreitungs-
wahrscheinlichkeit 0,099 gehört. Damit wird bei α = 0,05 die Nullhypothese, also unser Modell mit den 
drei Parameterrestriktionen, nicht abgelehnt. 
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Speziell bei größeren Stichproben neigt der χ2-Modellgültigkeitstest dazu, taugliche Modelle wegen ver-
nachlässigbarer Schwächen zu verwerfen. Es sind zahlreiche weitere Kriterien zur Modellbeurteilung 
vorgeschlagen worden, die sich teilweise auch für größere Stichproben eignen (siehe Abschnitt 7.1). 
 

3.6 Beschriftungen und andere Möglichkeiten zur Gestaltung des Pfaddiagramms 
Das eben erfolgreich getestete Model sieht (nach einigen gleich zu besprechenden Nachbearbeitungen) 
im Ausgabe-Pfaddiagramm folgendermaßen aus: 

recall1 recall2

place1 place2

,19,19

,62

,16,33

,41

Modell mit Gleichheitsrestriktionen
(nach Arbuckle 2007, Daten aus Attig 1983)

Standardized estimates
(Chi-Quadrat = 6,276, df = 3, p = ,099)  

 

3.6.1 Diagrammbeschriftungen 
Gehen Sie folgendermaßen vor, um die in obigem Pfaddiagramm enthaltenen Beschriftungen einzufügen: 

• Bei Anzeige eines Ausgabe-Pfaddiagramms (mit Parameterschätzungen) ist das Beschriftungs-

Werkzeug nicht verfügbar. Wechseln Sie also nötigenfalls mit dem Schalter  in den Modellspezi-

fikationsmodus. 

• Aktivieren Sie das Beschriftungswerkzeug mit: 
   oder  Diagram > Figure Caption 

• Klicken Sie auf eine freie Stelle der Zeichenfläche während der Mauszeiger mit  title  beschriftet ist. 
Daraufhin erscheint die Dialogbox Figure Caption. 

• Tragen Sie hier den gewünschten Text ein, wobei u.a. die folgenden Textmakros zur Verfügung ste-
hen, die von Amos beim Zeichnen des Pfaddiagramms durch aktuell gültige Inhalte ersetzt werden: 
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Textmakro Es erscheint 
\format
  

„Model Specification“ im Modellspezifikations-Pfaddiagram, 
„Unstandardized estimates“ oder 
„Standardized estimates“ im Ausgabe-Pfaddiagramm 

\cmin χ2-Statistik zum Modellgültigkeitstest 
\df Anzahl der Freiheitsgrade im Modellgültigkeitstest 
\p Überschreitungswahrscheinlichkeit zum Modellgültigkeitstest 

Eine vollständige Liste der Amos-Textmakros finden Sie im Hilfesystem über den Indexeintrag Text 
macros. 
Die obige Beschriftung wurde mit folgender Dialogbox erzeugt: 

 
• Beschriftungen lassen sich wie beliebige andere Elemente eines Pfaddiagramms mit dem –

Werkzeug verschieben und mit dem –Werkzeug entfernen. Bei Wahl der Positionierungsoption 
Center on page (siehe unten) ist natürlich nur noch ein vertikales Verschieben möglich. 

• Per –Mausklick kann man im Modellspezifikationsmodus die Dialogbox Figure Caption zur 
Modifikation einer vorhandenen Beschriftung öffnen. Auch die per Standardwerkzeug  via Kon-
textmenü erreichbare Dialogbox Object Properties erlaubt eine Änderung der Beschriftung: 

 
 

3.6.2 Formatierungsoptionen 
Die Dialogbox Interface Properties, die nach 

View > Interface Properties  oder  Strg+I 
erscheint, bietet etliche Optionen zur Formatierung einzelner Ausgabebestandteile, z.B.: 

• Auf dem Registerblatt Typefaces legt man fest, welche Schriftarten in Pfaddiagrammen für Va-
riablennamen, Parameterwerte und Beschriftungen verwendet werden sollen: 



 

AWS.AMOS.3 : 25. Juni 2008 34 
 

Analyse von Strukturgleichungsmodellen mit Amos 16.0 
 

 
• Auf dem Registerblatt Pen Width kann man Linienstärken und Pfeilspitzen verändern. 
• Auf dem Registerblatt Formats kann man die beiden unveränderlichen Formatfamilien Un-

standardized estimates und Standardized estimates einsehen sowie zusätzliche Familien 
definieren oder ändern. Diese stehen dann als Anzeigevarianten für das Pfaddiagramm zur Verfü-
gung, z.B.: 

 
• Die von den Textmakros verwendete Anzahl an Dezimalstellen lässt sich auf der Registerkarte 

Misc einstellen. 
• Über die Optionen der Registerkarte Page Layout wurde schon in Abschnitt 2.2.1 berichtet. 

 

3.7 Parameterrestriktionen in AmosEngine-Programmen formulieren 
Mit Hilfe der folgenden Syntaxregeln lassen sich die oben behandelten Parameter-Restriktionen in 
AmosEngine-Programmen formulieren: 

• Für jede an einer Restriktion beteiligte Kovarianz ist ein AStructure-Methodenaufruf erforder-
lich. Dort setzt man zwischen die beiden Variablen einen Kovarianzpfeil, dargestellt durch die 
Zeichenfolgen "<>" oder "<-->" (mit beliebig vielen Bindestrichen). 

• Eine Restriktion wird durch einen in Klammern hinter die Parameterrepräsentation gesetzten Wert 
ausgedrückt. Dabei kann es sich um eine Konstante (bei der Fixierung auf einen festen Wert) oder 
um eine symbolische Wertbezeichnung handeln (bei der Gleichheitsrestriktion). 

Diese etwas abstrakt formulierten Regeln werden in folgendem Beispielprogramm veranschaulicht, das 
die in Abschnitt 3.5 besprochene Textausgabe erzeugt: 
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3.8 Signifikanztests per C.R. oder Parameterrestriktion 
Über den Gültigkeitstest zu einem geeignet restringierten Modell lässt sich natürlich auch ein einzelner 
Parameter auf Signifikanz prüfen. Wir wollen dies für die Kovarianz (bzw. Korrelation) von educatio 
(Anzahl der Ausbildungsjahre) und vocab (Vokabeltest), zwei andere Variablen aus dem in allen bisheri-
gen Beispielen verwendeten Datensatz, demonstrieren. Beginnen Sie bitte in Amos Graphics ein neues 
Projekt, ordnen Sie dem selbigen (über  oder File > Data Files oder Strg+D) die Datei attg_yng.sav 
zu, und erstellen Sie folgendes Pfaddiagramm: 

educatio vocab

 
Statt die Variablennamen umständlich zu tippen, sollten Sie diese per Maus aus der mit 

  oder  View > Variables in Dataset  oder  Strg+ +D 

aktivierten Liste übernehmen. 
 
Im Pfaddiagramm ist die Kovarianz zwischen den beiden Variablen durch das Fehlen eines entsprechen-
den Pfeils auf Null fixiert. Fordern wir Amos mit  zur Schätzung der Modelparameter auf, fragt das 
Programm vorsichtshalber nach, ob wir die Fixierung auf Null ernst meinen oder vielleicht nur einen 
Pfeil vergessen haben: 
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Daher ist es vielleicht sinnvoller, die Fixierung mit den Methoden aus 3.3 explizit zu formulieren. 
Im Ausgabe-Pfaddiagramm erhalten wir das folgende Resultat: 

1,90

educatio

73,24

vocab

,00  
Im approximativen χ2-Test wird die Nullhypothese mit p = 0,025 verworfen, wie der Textausgabe zu ent-
nehmen ist: 

Result (Default model) 

Minimum was achieved  
Chi-square = 5,021  
Degrees of freedom = 1  
Probability level = ,025 

Diese Überschreitungswahrscheinlichkeit liegt übrigens trotz der relativ kleinen Stichprobe (N = 40) rela-
tiv nahe beim Ergebnis des exakten t-Tests, der p = 0,028 liefert. 
 
Nun haben wir schon in Abschnitt 2.4.2 eine Möglichkeit kennen gelernt, mit Amos eine Korrelation 
bzw. Kovarianz auf Signifikanz zu testen. Dort wurde der Quotient aus Parameterschätzer und geschätz-
tem Standardfehler als Prüfstatistik verwendet. Für die aktuell betrachteten Variablen gewinnen wir durch 
Aufheben der Parameterrestriktion mit dieser Technik folgendes Ergebnis: 

Covariances: (Group number 1 - Default model) 

Estimate S.E. C.R. PLabel 
educatio <--> vocab 4,100 2,000 2,050 ,040  

Asymptotisch werden die beiden Amos-Testverfahren miteinander und mit dem exakten t-Test überein-
stimmen. Bei einer kleinen Stichprobe wie der unsrigen ist mit Abweichungen zu rechnen, die durchaus 
auch zu unterschiedlichen Testentscheidungen führen können. Unter den beiden von Amos angebotenen 
Testverfahren ist im Zweifelsfall das auf dem Likelihood-Quotienten-Prinzip basierende Verfahren per 
Parameterrestriktion zu bevorzugen. Dabei muss allerdings für jeden zu beurteilenden Parameter ein spe-
zielles eingeschränktes Modell analysiert werden. Wie Sie bereits wissen, besteht eine Stärke der Test-
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konstruktion über Parameterrestriktionen darin, dass sehr flexibel zusammengesetzte Hypothesen formu-
liert und beurteilt werden können. 
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4 Regressions- und Pfadmodelle für manifeste Variablen 

4.1 Beispiel 
In einer Untersuchung zu den Bedingungen der beruflichen Ambitionen von Jugendlichen (Kerchoff 1974) 
wurden bei 767 Jungen im Alter von 12 Jahren folgende Variablen erhoben:1 
 INTELLNZ Intelligenz des Jungen 
 BLDNGVAT Bildungsgrad des Vaters 
 BERUFVAT Beruf des Vaters 
 SCHULLST Schulleistung des Jungen 
 AMBITION Berufliche Ambitionen des Jungen 
Über das Zusammenwirken der Variablen wird angenommen: 
 SCHULLST = γ11 INTELLNZ + γ12 BLDNGVAT + RS (1) 
 AMBITION = γ21 BERUFVAT + γ22 SCHULLST + RA (2) 
In der ersten Gleichung wird u.a. behauptet, dass eine Erhöhung der Intelligenz um eine Maßeinheit bei Kon-
stanthaltung des väterlichen Bildungsgrads im Mittel zu einer Veränderung der beruflichen Ambitionen um 
γ11 Maßeinheiten führt. Analog sind die übrigen Strukturkoeffizienten zu interpretieren. 
 
Wir beschränken uns zunächst auf die erste Gleichung, erproben Amos also bei einer Aufgabenstellung, 
die auch mit traditioneller Regressionstechnologie zu lösen ist. 
 
Interessierte finden die Kerchoff-Daten in der SPSS-Matrix-Datendatei Ambition.sav (genaue Bezugs-
quelle: siehe Abschnitt 1.3). 
 

4.2 Einlesen von Momentmatrizen 
Die eben genannte Datei enthält keine Fälle × Variablen - Datenmatrix, sondern eine Korrelationsmatrix 
mit einigen Zusatzinformationen, wie das folgende SPSS-Datenfenster zeigt: 

 

                                                 
1 Die völlige Fixierung auf väterliche Karrieremerkmale ist wohl der im letzten Jahrtausend noch mangelhaften Emanzipation 

anzulasten. 
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Amos benötigt für die meisten Analysen keine Rohdaten, sondern lediglich die Stichprobenmomente (d.h. 
Mittelwerte, Varianzen und Kovarianzen). Da im aktuellen Beispiel überwiegend willkürliche Maßein-
heiten zum Einsatz kommen (z.B. bei der AMBITION-Operationalisierung), sind die (unbedingten) Mit-
telwerte der Variablen in der Regel nicht von Interesse. 
 
Die Verwendung der (häufig ausschließlich publizierten) Korrelationsmatrix an Stelle der von Amos (und 
vergleichbaren Strukturgleichungsanalyse-Programmen) in der Regel verlangten Kovarianzmatrix ist 
allerdings nur unter folgenden Bedingungen erlaubt, die bei Regressionsmodellen zum Glück erfüllt sind: 

• Das Modell und die Schätzmethode sind skaleninvariant. 
• Das Modell kann die Varianzen der manifesten Variablen perfekt reproduzieren. 

Weitere Informationen zur nicht ganz trivialen Frage der Äquivalenz von Kovarianz- und Korrelations-
matrizen bei der Analyse von Strukturgleichungsmodellen finden Sie z.B. bei Baltes-Götz (1994, S. 4-9), 
Jöreskog & Sörbom (1989, Abschnitt 1.21) und Lee (1985). 
 

4.3 Pfaddiagramme mit gerichteten Pfeilen und latenten Variablen 
Wir wollen die lineare Regression von Schulleistung auf Intelligenz und Bildung des Vaters untersuchen 
und erstellen zunächst das Pfaddiagramm: 

intellnz

bldngvat

schullst rs

 
Beim Zeichnen der drei Rechtecke empfiehlt sich folgende Vorgehensweise: 

• Malen Sie mit -Werkzeug ein Rechteck für die erste Variable, und korrigieren Sie seine 

Form bei Bedarf mit dem -Werkzeug. 
Wer an Stelle beliebiger Seitenverhältnisse für Rechtecke und Ellipsen (siehe unten) den goldenen 
Schnitt bevorzugt, befördert über Tools > Customize das -Werkzeug auf eine Symbolleiste 
(vgl. Abschnitt 2.2.5) und rastet es vor dem Zeichnen per Mausklick ein. 

• Erzeugen Sie mit -Werkzeug für die restlichen Variablen Kopien dieses Rechtecks. Halten 
Sie beim Verschieben der Kopie für BLDNGVAT die -Taste fest, damit das Rechteck seine 
horizontale Position behält. 

• Mit  

  oder  Edit > Space Vertically 

können Sie dafür sorgen, dass die drei (zuvor markierten) Rechtecke vertikal gleiche Abstände 
haben. Das -Werkzeug muss eventuell über Tools > Customize auf eine Symbolleiste be-

fördert werden. 
 



 

AWS.AMOS.3 : 25. Juni 2008 40 
 

Analyse von Strukturgleichungsmodellen mit Amos 16.0 
 
Zeichnen Sie nun mit 

  oder  Diagram > Draw Unobserved  oder  F4 

eine Ellipse für die latente (!) Fehlervariable zum Kriterium. 
 
Um die Y-(Höhen)Koordinate des Kriteriums-Rechtecks auf die zugehörige Fehler-Ellipse zu übertragen, 
aktivieren Sie am besten mit: 

  oder  Edit > Drag Properties  oder  Strg+G 

den Eigenschaftstransfer, dessen Umfang in folgender Dialogbox festgelegt wird: 

 
Klicken Sie dann auf das Rechteck und ziehen Sie mit gedrückter Maustaste die festgelegten Eigenschaf-
ten auf die Ellipse. 
 
Ergänzen Sie den gerichteten Pfeil für den Effekt der Residualvariablen auf das Kriterium nach 

  oder  Diagram > Draw Path  oder  F5 
ausnahmsweise nachlässig, 

 
und lassen Sie ihn nach 

  oder  Edit > Touch Up  oder  Strg+H 

mit Mausklicks auf Rechteck und Ellipse von Amos in die richtige Position bringen. Auf ähnliche Weise 
lassen sich die gerichteten Pfeile von den Regressoren auf das Kriterium schnell platzieren. 
 
Den Kovarianzpfeil zwischen INTELLNZ und BLDNGVAT können Sie nach Markieren der beiden e-
xogenen Variablen mit 

Plugins > Draw Covariances 
durch ein vorgefertigtes Amos – Plugin automatisch setzen lassen. 
 
Zum bequemen Benennen der manifesten Variablen ordnen wir spätestens jetzt über 

  oder  File > Data Files  oder  Strg+D 
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dem Projekt seine Eingabedatei zu. Dann öffnen wir mit 

  oder  View > Variables in Dataset  oder  Strg+ +D 

die folgende Variablenliste 

 
und ziehen die benötigten Variablennamen per Maus auf das jeweils zugehörige Rechteck. 
Für die latente Residualvariable müssen wir uns einen Namen ausdenken und dann über die Eigen-
schaftsdialogbox zur Fehler-Ellipse eintragen. 
 

4.4 Ein technisches Identifikationsproblem 
Wenn wir Amos nach obigen Vorarbeiten mit  zur Schätzung der Modellparameter auffordern, bleibt 

anschließend der  - Schalter zur Anzeige des Ausgabe-Pfaddiagramms passiv, und wir erhalten in 

der Textausgabe u.a. folgende Informationen: 

 
Mit der in Amos per Voreinstellung frei schätzbaren Varianz der Fehlervariablen enthält das Modell sie-
ben freie Parameter: 

3 Varianzen: 
INTELLNZ 
BLDNGVAT 
RS 

1 Kovarianz: 
INTELLNZ <--> BLDNGVAT 

3 Strukturkoeffizienten (Pfadgewichte): 
SCHULLST <--- INTELLNZ 
SCHULLST <--- BLDNGVAT 
SCHULLST <--- RS 
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Diesen stehen nur sechs Stichprobenmomente gegenüber (drei Varianzen und drei Kovarianzen), so dass 
keine Identifikation vorliegen kann1. Insbesondere enthält das Modell mit dem Regressionsgewicht der 
Residualvariablen RS und mit deren Varianz zwei Parameter, die aufgrund der vorhandenen Information 
nicht simultan geschätzt werden können. Arbuckle (2007, S. 72) illustriert die Situation mit folgender 
Analogie: Aus der Mitteilung „Ich habe Eintrittskarten im Wert von 50 € gekauft“ können wir nicht si-
multan die Anzahl der erworbenen Eintrittskarten und den Preis einer einzelnen Karte erschließen. Wenn 
wir aber Anzahl oder Preis kennen, ist der jeweils fehlende Wert leicht zu ermitteln. 
Bei unserem Identifikationsproblem ist allerdings nicht damit zu rechnen, dass wir einen der beiden un-
bekannten Werte irgendwie in Erfahrung bringen. Wir müssen daher einen Parameter fixieren, z.B. das 
Regressionsgewicht auf den Wert Eins. 
 
Weil es häufig nötig ist, eine endogene (abhängige) Variable mit einem Fehlerterm zu versorgen und des-
sen Regressionsgewicht auf Eins zu fixieren, bietet Amos über 

  oder Diagram > Draw Unique Variable 

dazu ein spezielles Werkzeug an. Um es ausprobieren zu können, müssen Sie die bereits vorhandene Feh-
lervariable mit dem  - Werkzeug wieder entfernen. Das  - Werkzeug produziert nach einem Klick 

auf das Kriterium ein kreisförmiges Fehlervariablensymbol und lässt dieses Symbol bei weiteren Maus-
klicks um das Kriterium wandern. Nachdem Sie eine angenehme Position gefunden haben, können Sie 
den Kreis bei Bedarf mit dem  - Werkzeug zu einer Ellipse verformen. 
 
Die latente Fehlervariable muss auf jeden Fall (per Eigenschaftsdialog) einen Namen erhalten. 
 
Nun steht einer erfolgreichen Schätzung nichts mehr im Weg. Beim Ausgabe-Pfaddiagramm wählen wir 
die standardisierte Variante, weil Amos in diesem Fall den Determinationskoeffizienten der Regressi-
onsgleichung über dem Kriterium notiert: 

intellnz

bldngvat

,35

schullst

,53

,15

rs,28

 
Ansonsten zeigen die beiden Varianten des Ausgabe-Pfaddiagrams keine relevanten Unterschiede, weil 
wir eine Korrelationsmatrix als Datenbasis verwendet haben. 
 
Wenn Sie in Ihrer Amos-Ausgabe die standardisierten Schätzer und/oder die quadrierte Multiple Korrela-
tion des Kriteriums mit den Regressoren nicht finden, dann müssen Sie deren Ausgabe nach  oder 
View > Analysis Properties > Output anordnen (vgl. Abschnitt 2.5): 

                                                 
1  Die Tatsache, dass wir an Stelle der Kovarianzmatrix eine Korrelationsmatrix verwenden mussten, ändert nichts an dieser 

Kalkulation. 
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Das in diesem Abschnitt gelöste Identifikationsproblem war leicht zu verstehen, und die Lösung ergab 
sich praktisch von selbst. In komplexeren Modellen gibt des durchaus Identifikationsprobleme mit weni-
ger trivialen Ursachen und Lösungen. 
 

4.5 Textausgaben zum Regressionsmodell 
Das eben formulierte Regressionsmodell enthält ebenso viele freie Parameter, wie Stichprobenmomente 
vorhanden sind, und ist außerdem identifiziert, also insgesamt saturiert. In diesem Fall liefert Amos im 
Wesentlichen dieselben Ergebnisse wie Programme zur multiplen linearen Regression, die mit dem OLS-
Schätzverfahren (Ordinary Least Squares) arbeiten. 
In der Textausgabe finden sich u.a. die folgenden Tabellen: 

Scalar Estimates (Group number 1 - Default model) 

Maximum Likelihood Estimates 

Regression Weights: (Group number 1 - Default model) 

Estimate S.E. C.R. PLabel 
schullst <--- intellnz ,531 ,030 17,487 *** 
schullst <--- bldngvat ,147 ,030 4,832 *** 
Covariances: (Group number 1 - Default model) 

Estimate S.E. C.R. PLabel 
intellnz <--> bldngvat ,277 ,037 7,388 *** 
Squared Multiple Correlations: (Group number 1 - Default model) 

Estimate
schullst ,347 
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Ein saturiertes Modell impliziert keine Restriktionen für die Kovarianzmatrix der manifesten Variablen, 
so dass auch kein Modellgültigkeitstest möglich ist. 
 
Mit der Regressionsprozedur von SPSS 16.0 erhalten wir nahezu identische Ergebnisse:1 

 

 
Wir beobachten insbesondere, dass in der sehr großen Kerchoff-Stichprobe (N = 767) die von Amos be-
rechneten Critical Ratios annähernd mit den exakten t-Werten der SPSS-Ausgabe übereinstimmen. 
 

4.6 Pfadanalyse mit Amos 
Das am Anfang von Abschnitt 4 formulierte Modell zu den beruflichen Ambitionen von Jugendlichen 
besteht aus zwei Regressionsgleichungen und behauptet (weniger auffällig), dass die Residualvariablen zu 
den beiden Kriterien unkorreliert seien. Unter diesen Voraussetzungen können alle Parameter mit zwei 
unabhängig voneinander durchgeführten Regressionsanalysen geschätzt und getestet werden, so dass 
scheinbar keine Strukturgleichungstechnologie benötigt wird. 
Bei der klassischen Regressionsanalyse haben wir aber keine Möglichkeit, die Annahme unabhängiger 
Residuen RS und RA zu überprüfen und ggf. eine vorhandene Residualkorrelation zu berücksichtigen. 
Dabei handelt es sich keinesfalls um eine nebensächliche Vereinbarung, sondern um eine handfeste empi-
rische Behauptung. Wir negieren damit z.B. die Existenz von exogenen Variablen mit Einfluss auf 
SCHULLST und AMBITION, die im Modell weggelassen wurden, und riskieren verzerrte Schätzungen 
für den Strukturkoeffizienten γ22, falls wir uns irren. 
Durch ihre Fähigkeit, die Korrelationen von Residuen aus verschiedenen Gleichungen zu prüfen und ggf. 
zu berücksichtigen, stellt die Strukturgleichungsanalyse auch schon in der recht simplen Situation eines 
Pfadmodells für manifeste Variablen eine wichtige Ergänzung oder Alternative zu den klassischen Ana-
lysemethoden dar. 
 
Wir vervollständigen das Pfaddiagramm, tragen den kritischen Kovarianzpfeil ein und vergeben (im Hinblick 
auf eine spätere Restriktion) einen Namen für den zugehörigen Parameter: 

                                                 
1 Zur Analyse der Matrix-Arbeitsdatei wird folgenden Syntax verwendet: 

REGRESSION 
  MATRIX=IN(*) 
  /DEPENDENT schullst 
  /METHOD=ENTER bldngvat intellnz. 
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intellnz

bldngvat

berufvat

schullst

ambition

rs
1

ra
1

rc

 
In der Textausgabe interessieren wir uns vor allem für den approximativen Signifikanztest zur Fehlerkovari-
anz: 

Covariances: (Group number 1 - Default model) 

Estimate S.E. C.R. P Label
intellnz <--> bldngvat ,277 ,037 7,388 ***
bldngvat <--> berufvat ,610 ,042 14,430 ***
intellnz <--> berufvat ,250 ,037 6,713 ***
ra <--> rs -,081 ,045 -1,824 ,068 rc 

Zwar liegt das p-Level mit 0,068 nur knapp über der Signifikanzgrenze, doch kam dieses Ergebnis bei 
geringer Effektstärke (Korrelation(RA, RS) = -0,118) hauptsächlich aufgrund der enormen Stichproben-
größe (N = 767) zustande. Daher kann die Nullhypothese unkorrelierter Residuen guten Gewissens bei-
behalten werden. 
 

4.7 Vergleich mehrerer Modelle 
Bei dieser Gelegenheit soll demonstriert werden, wie mit Amos bequem mehrere Modelle verglichen 
werden können. Nach 

Analyze > Manage Model 
erscheint die Dialogbox Manage Models: 

 
Hier legen wir mit New ein zusätzliches Modell an, das sich durch Parameterrestriktionen aus dem Stan-
dardmodell ergeben muss. In unserem Beispiel setzen wir die Fehlerkovarianz auf 0, wobei endlich die 
oben vereinbarte Bezeichnung rc zum Einsatz kommt: 
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Die von Amos vorgegebene Modellbezeichnung kann beliebig geändert werden. 
Nach der nächsten Schätzung mit  können wir per Mausklick auf die Modellbezeichnung zwischen 
zwei Ausgabe-Pfaddiagrammen wählen und die jeweiligen Parameterschätzungen vergleichen: 

 
Aufgrund des oben diskutierten Signifikanztests für die Fehlerkovarianz ist das einfachere Modell zu be-
vorzugen: 

intellnz

bldngvat

berufvat

,35

schullst

,27

ambition

,53

,15

,23

,42

rs

ra

,28

,61

,25 ,00

 
Die Textausgabe beschreibt beide Modelle und vergleicht sie außerdem miteinander (siehe Model Com-
parison): 

Nested Model Comparisons 

Assuming model Default model to be correct: 

Model DF CMIN P NFI
Delta-1

IFI
Delta-2

RFI
rho-1

TLI
rho2

Unabhäng. Residuen 1 3,399 ,065 ,003 ,003 ,007 ,007 
Hier finden wir einen Signifikanztest, welcher die Gültigkeit des Modells mit frei schätzbarer Fehlerko-
varianz voraussetzt und prüft, ob das restringierte Modell (mit der auf Null fixierten Fehlerkovarianz) 
beibehalten werden kann. Er endet wie der verwandte CR-Test (siehe Abschnitt 4.6) mit einer knappen 
Entscheidung für die Nullhypothese (p-Level = 0,065). Im Allgemeinen können auf diese Weise, also 
durch den Vergleich geschachtelter Modelle, auch mehrere Restriktionen simultan überprüft werden (vgl. 
Abschnitt 3.8). 
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In Abschnitt 7 wird mit der so genannten Spezifikationssuche noch eine bequemere Technik zum Ver-
gleich zahlreicher Modelle vorgestellt, die sich speziell für ausgeprägt explorative Forschungsprojekte 
eignet. 
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5 Modelle mit latenten Variablen 

5.1 Messfehler und methodologische Gegenmaßnahmen 
In den bisher betrachteten Pfaddiagrammen sind uns latente Variablen nur in der Rolle von Residuen be-
gegnet. Es ist jedoch methodologisch sehr attraktiv, Modelle mit latenten endogenen und exogenen Vari-
ablen zu bilden, um die folgenden, durch messfehlerbehaftete manifeste Variablen bedingten, Probleme 
zu vermeiden (siehe Arbuckle 2007, S. 89): 

• Fehler in den endogenen Variablen führen zu geminderten Determinationskoeffizienten und zu ver-
größerten Standardfehlern der Regressionskoeffizienten. 

• Fehler in den exogenen Variablen mindern die Determinationskoeffizienten und verzerren die Schät-
zungen der Regressionskoeffizienten. 

Um Effekte und Kovarianzen auf der Ebene von latenten, messfehlerfreien Variablen schätzen zu können, 
benötigt man im Allgemeinen für jede latente Variable mindestens zwei manifeste Indikatoren. Erst bei 
drei Indikatoren ist garantiert, dass die Schätzbarkeit (Identifikation) des Modells nicht an der mangelhaf-
ten empirischen Verankerung der latenten Variablen scheitert. 
Beim dem bereits in der Einleitung gezeigte Modell1 sind die latenten Variablen jeweils doppelt veran-
kert: 

ANE MOTIVAT

ERFOLG

FM

FE

ANE2FANE2
1

ANE1FANE1 11

1

ANLAGE
ANLAGE2FANL2

ANLAGE1FANL1

1

11

UMWELT
UMWELT2FUMW 2

UMWELT1FUMW 1

1

11

MOTIVAT1 FMOT11 1

MOTIVAT2 FMOT2
1

1

ERFOLG1 FERF1

ERFOLG2 FERF2

1

1

1

 
Aus einer künstlichen Population mit der in obigem Pfaddiagramm beschriebenen Struktur wurde mit 
einem SPSS-Programm eine Zufallsstichprobe der Größe N = 3842 gezogen. Neben stetigen und normal-
verteilten Indikatoren wurden auch vergröberte (ordinale) Varianten mit ca. 25 Stufen erstellt, um die 
übliche Messpraxis nachzuempfinden. 
 
Das obige Pfaddiagramm formuliert eine pädagogische „Theorie“ über Leistungsmotivation (MOTI-
VAT) und Schulerfolg (ERFOLG), die in der künstlichen Population perfekt gilt. Zur Erklärung werden 
folgende exogene Variablen herangezogen: 

                                                 
1 Das Pfaddiagramm in der Einleitung enthält die standardisierten Schätzergebnisse. 
2 Sie finden das erzeugende SPSS-Programm mc.sps und die Datendatei mc.sav mit den resultierenden Zufallsdaten an der 

in Abschnitt 1.3 vereinbarten Stelle. 
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• Anspruchsniveau der Eltern (ANE) 
• genetische Ausstattung (ANLAGE) 
• Förderungspotential der Lernumgebung (UMWELT) 

Weil es sich um ein nonrekursives Model mit wechselseitiger Abhängigkeit von Leistungsmotivation und 
Erfolg handelt, sorgt das erzeugende SPSS-Programm in einer „Zeitschleife“ dafür, dass ein stabiler Zu-
stand ausagierter Effekte eingekehrt ist, bevor die „Datenerhebung“ stattfindet. 
 
Wir „forschen“ mit dem korrekten Modell, machen also keine Spezifikationsfehler. Die in obigem Pfad-
diagramm enthaltenen Fixierungen stellen keine empirischen Behauptungen dar, sondern beheben techni-
sche Identifikationsprobleme (vgl. Abschnitt 4.4). 
 

5.2 Weitere Werkzeuge für die Erstellung von Pfaddiagrammen 
Die zur Erstellung eines Pfaddiagramms mit latenten Variablen im Amos-Grafikmodus erforderlichen 
Werkzeuge haben wir im Zusammenhang mit der Residualvariablen bereits kennen gelernt. Amos bietet 
darüber hinaus noch einige Arbeitserleichterungen, die beim Erstellen des obigen Pfaddiagramms sehr 
nützlich sind: 

• Stellen Sie über 
View > Interface Properties > Page Layout > Orientation = Landscape 

nötigenfalls eine querformatige Zeichnungsfläche ein. 

• Zeichen Sie eine Ellipse für das latente Konstrukt ANE. 

• Wählen Sie das Messmodell-Werkzeug mit 

  oder  Diagram > Draw Indicator Variable 

• Klicken Sie dann zweimal auf die Ellipse, um zwei Indikatoren einzeichnen zu lassen: 

1

1 1

 
Amos hat die zum Beheben von technischen Identifikationsproblemen erforderlichen Fixierungen au-
tomatisch vorgenommen. 

• Wählen Sie mit 

  oder   Edit > Rotate 

das Rotationswerkzeug, und klicken Sie so lange auf die ANE-Ellipse, bis sich die Indikatoren auf der 
linken Seite befinden: 

11

1

 
• Gehen Sie folgendermaßen vor, wenn Teile des Pfaddiagramms außerhalb der Zeichenfläche liegen: 
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o Alles markieren mit dem -Werkzeug 

o Verschieben mit dem -Werkzeug 

• Verfeinern Sie das Messmodell mit dem -Werkzeug. 

• Ordnen Sie den fünf vorhandenen Variablen ihre Namen zu, um bei Platzproblemen frühzeitig die 
Rechtecke und Ellipsen vergrößern zu können, bevor Sie in die Serienproduktion einsteigen. Statt eine 
Form zu vergrößern kann aber auch die Beschriftung verkleinert werden, z.B.: 

  
Die Namen für die latenten Variablen sind frei wählbar, soweit keine Namenskonflikte auftreten. Um 
die Namen der manifesten Variablen aus einer Liste übernehmen zu können, sollten Sie spätestens 
jetzt über File > Data Files > File Name die Eingabedatei festlegen. In der Datei mc.sav finden Sie 
die Indikatoren in stetiger (z.B. ANE1S) und in „vergröberter“ Form (z.B. ANE1), wobei in diesem 
Manuskript die vergröberten Varianten eingesetzt werden. 

• Erzeugen Sie mit  für die beiden anderen exogenen Variablen Kopien des (vollständig markier-
ten) Messmodells. Halten Sie beim Verschieben der Kopien die -Taste fest, so dass die Messmodel-
le ihre horizontale Position behalten. 

• Erzeugen Sie eine weitere Kopie für die erste endogene Variable, vorläufig möglichst weit vom rech-
ten Rand der Zeichnungsfläche entfernt. 

• Reflektieren Sie die Indikatoren der endogenen Variablen mit dem -Werkzeug, und bringen Sie 
das Messmodell in die gewünschte Position. 

• Erzeugen Sie mit  eine Kopie für die zweite endogene Variable. 

• Zeichnen Sie mit  je einen Fehlerterm für die endogenen latenten Variablen. 

• Tragen Sie mit  bzw.  die Effekte bzw. Kovarianzen ein. 

Speziell beim Optimieren der Pfeile leistet der Zauberstab  gute Dienste. 

• Sorgen Sie für korrekte Variablennamen. 
Nun sollte Ihr Pfaddiagramm dem oben wiedergegebenen Vorschlag ähneln. 
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5.3 Ergebnisse für Modelle mit latenten Variablen 
Lassen Sie Amos nun die Berechnungen zum fertig spezifizierten Modell ausführen. Es resultieren die 
folgenden (unstandardisierten) Schätzergebnisse: 
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1
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Wie es bei der Überprüfung eines korrekten Modells zu erwarten ist, kommt der χ2-Gültigkeitstest zu 
einem günstigen Ergebnis (p-Level = 0,64): 

Notes for Model (Default model) 

Computation of degrees of freedom (Default model) 

Number of distinct sample moments: 55
Number of distinct parameters to be estimated: 29

Degrees of freedom (55 - 29): 26
Result (Default model) 

Minimum was achieved  
Chi-square = 22,867  
Degrees of freedom = 26  
Probability level = ,640 

 
In einem nonrekursiven Modell interessiert auch der Stabilitätsindex, der betragsmäßig kleiner als Eins 
sein muss: 

Notes for Group/Model (Group number 1 - Default model) 

Stability index for the following variables is ,200 
           ERFOLG 
           MOTIVAT 

 
Wie ein Vergleich mit dem datengenerierenden SPSS-Programm zeigt, entsprechen die geschätzten Mo-
dellparameter recht gut den wahren Populationswerten. Dies gilt auch für die Reliabilitäten, die im Pfad-
diagramm mit den standardisierten Schätzergebnissen (siehe Einleitung) über den Indikatoren eingetra-
gen sind. 
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Zu Vergleichszwecken sollen auch die Ergebnisse einer rein manifesten Forschungsmethodologie be-
trachtet werden. Verwendet man an Stelle der latenten Variablen jeweils den ersten Indikator, ergibt sich 
das folgende Ausgabe-Pfaddiagramm mit unstandardisierten Schätzergebnissen: 
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Wir erhalten zwar ein vergleichbares Ergebnismuster, doch sind viele Schätzungen deutlich verzerrt. 
 
Es ist allerdings unfair, Schätzungen auf der Basis von jeweils zwei Indikatoren pro Konstrukt mit Schät-
zungen auf der Basis der „halben“ Information zu vergleichen. Verwendet man an Stelle des ersten Indi-
kators jeweils die Summe aus beiden Indikatoren, resultieren folgende Ergebnisse: 
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Durch diese Testverlängerung und die damit verbundene Reliabilitätssteigerung gewinnt die manifeste 
Schätzmethodologie erheblich an Präzision, bleibt aber der latenten Methodologie unterlegen, wie die 
folgende Tabelle (mit unstandardisierten Schätzergebnissen) zeigt: 

Parameter Wahrer 
Wert 

Schätzer für 
latente Variablen 

Schätzer für mani-
feste Variablen 

(Summe der Ind.) 

Schätzer für mani-
feste Variablen 

(erster Indikator) 
MOTIVAT  ANE 0,3 0,37 0,24 0,17 
MOTIVAT  ERFOLG 0,4 0,42 0,48 0,54 
ERFOLG  ANLAGE 0,3 0,25 0,21 0,19 
ERFOLG  UMWELT 0,4 0,48 0,30 0,22 
ERFOLG  MOTIVAT 0,5 0,47 0,66 0,83 
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Vermutlich resultiert die Überlegenheit der latenten Methodologie aus ihrer Möglichkeit, die unterschied-
lichen Reliabilitäten der Indikatoren zu berücksichtigen. 
Bei diesen Vergleichen ist natürlich zu beachten, dass sie auf Ergebnissen einer einzigen Zufallsstichpro-
be basieren. 
 
In der Regel ist es übrigens wenig hilfreich, aus einer einzelnen manifesten Variablen durch Testhalbie-
rung ein Messmodell mit einer latenten Variablen zu erzeugen (vgl. Cohen et al. 2003, S. 474). 
 
Zum Abschluss noch ein Hinweis zur Gestaltung der Pfaddiagramme: Wenn sich die von Amos eingetra-
genen Parameterschätzer zu nahe kommen, können Sie mit dem -Werkzeug deren Positionen verän-
dern (bei aktivem Modellspezifikations-Pfaddiagramm). 
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6 Modifikationsindikatoren 
In den bisherigen Beispielen haben alle Modelle so gut gepasst, dass wir uns nicht für Hilfsmittel zur Di-
agnose von Spezifikationsfehlern interessieren mussten. Im aktuellen Abschnitt beschäftigen wir uns an-
hand eines neuen Beispiels damit, wie lokale Modellschwächen mit Hilfe der so genannten Modifikations-
indikatoren aufgespürt werden können. Diese Statistiken geben für einen fixierten oder restringierten Para-
meter an, welche Reduktion der χ2-Statistik zum Modellgültigkeitstest zu erwarten ist, wenn der Parameter 
freigesetzt und anschließend das (erweiterte) Modell neu geschätzt wird. Ein Modifikationsindikator enthält 
also die χ2-Differenz aus zwei geschachtelten Modellen, die sich um einen Parameter unterscheiden. Er kann 
daher bei Verwendung der ML-, GLS- oder ADF-Schätzmethode anhand der χ2-Verteilung mit einem Frei-
heitsgrad beurteilt werden. Je nach bevorzugter Regel wird man Werte größer 4 (≈ 95% - Quantil) oder 7 (≈ 
99% - Quantil) als Kritik der Empirie an der zugrunde liegenden Fixierung oder Restriktion interpretieren. 
Amos schätzt außerdem für jeden fixierten bzw. restringierten Parameter seine erwartete Veränderung bei 
Freisetzung (Bezeichnung im Ergebnisprotokoll: Par Change). 
 
In einer Studie von Steyer (1988, S. 312) wurden bei 179 Studierenden im Abstand von zwei Monaten je-
weils zwei Tests für die Zustandsangst erhoben. Zu jedem Zeitpunkt sind also zwei Indikatoren für die latente 
Variable Zustandsangst vorhanden. Diese wird als zeitlich variabel angenommen, so dass für die beiden Zeit-
punkte unterschiedliche, gleichwohl korrelierte, latente Variablen vorliegen. Insgesamt sind folgende Variab-
len zu modellieren: 
  I1T1  Erster Indikator, erhoben zum ersten Zeitpunkt 
  I2T1  Zweiter Indikator, erhoben zum ersten Zeitpunkt 
  I1T2  Erster Indikator, erhoben zum zweiten Zeitpunkt 
  I2T2  Zweiter Indikator, erhoben zum zweiten Zeitpunkt 
  LAST1 Latente Zustandsangst zum ersten Zeitpunkt 
  LAST2 Latente Zustandsangst zum zweiten Zeitpunkt 
  FI1T1, .., 
  FI2T2 Residuen der Indikatorvariablen 
Die Kovarianzmatrix der manifesten Variablen finden Sie in der SPSS-Matrix-Datendatei Steyer.sav 
(genaue Bezugsquelle: siehe Abschnitt 1.3): 

 
Eine Besonderheit dieser Datei besteht darin, dass sie Stichprobenkovarianzen enthält (ermittelt mit 
Stichprobengröße N als Nenner), also keine erwartungstreuen Schätzer der Populationsvarianzen (ermit-
telt mit dem Nenner N-1). Amos verwendet für Maximum Likelihood – Schätzungen per Voreinstellung 
genau solche Stichprobenkovarianzen, interpretiert die Einträge in einer SPSS-Matrix-Datendatei aber als 
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erwartungstreue Schätzer und konvertiert diese per Voreinstellung automatisch. In unserem Fall ist diese 
Automatik natürlich unerwünscht. Daher informieren wir Amos nach 

View > Analysis Properties > Bias 
darüber, dass die von uns angelieferten Covariances supplied as input (ohne Vorbehandlung) für 
eine Maximum Likelihood - Schätzung geeignet sind: 

 
 
Wir wollen das folgende Modell prüfen: 
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Es enthält zahlreiche Restriktionen: 
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• Es wurden einige potentielle Ladungspfade weggelassen 
• Die verbliebenen Ladungen wurden alle auf den Wert Eins fixiert, was insbesondere eine Gleich-

heitsrestriktion bedeutet. 
• Von einer weiteren Gleichheitsrestriktion sind die vier Fehlervarianzen betroffen. 

Bei einem derart strengen Modell sind Anpassungsschwächen zu erwarten, und wir verlangen daher nach 
View > Analysis Properties > Output 

die Ausgabe von Modifikationsindikatoren: 

 

Amos protokolliert nur Modifikationsindikatoren oberhalb der im Feld Threshold for modification 
indices angegebenen kritischen Grenze. Wir entscheiden uns für „Tests“ auf dem 5%-Niveau (siehe 
oben). 
 
Wir fordern Amos über den Schalter  zur Berechnung der Schätzungen auf erhalten das folgende 
Ausgabe-Pfaddiagramm (unstandardisiert): 
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Wider Erwarten akzeptiert der χ2-Modellgültigkeitstest die strengen Restriktionen, was die Eignung des 
Beispiels für den aktuellen Abschnitt etwas in Frage stellt: 

Result (Default model) 

Minimum was achieved  
Chi-square = 7,534 
Degrees of freedom = 6  
Probability level = ,274 

Trotz der günstigen Gesamtbeurteilung artikulieren sich lokale Schwächen des Modells durch Modifika-
tionsindikatoren oberhalb der kritischen Grenze von 4: 

Modification Indices (Group number 1 - Default model) 

Covariances: (Group number 1 - Default model) 

   M.I. Par Change 
FI2T1 <--> FI2T2 4,527 ,849 
 
Regression Weights: (Group number 1 - Default model) 

   M.I. Par Change 
I1T2 <--- I2T1 4,600 -,075 
I2T2 <--- I2T1 4,925 ,077  

Zu Gunsten eines möglichst einfachen Modells wird man eventuell nach einem bestandenen Globaltest auf 
eine Fit-Optimierung verzichten. Hier soll jedoch demonstriert werden, wie man auf bedeutsame Modifika-
tionsindikatoren reagieren kann. 
Die Wahl der zuerst zu beseitigenden Restriktion sollte sich nicht strikt an der Modifikationsindikatoren-
Rangreihe orientieren, sondern auch theoretisch begründbar sein. Im Beispiel ist der Modifikationsindex für 
die Kovarianz von FI2T1 und FI2T2 (im Modell auf Null fixiert) mit einem Wert von 4,53 „signifikant“ und 
stellt eine durchaus nachvollziehbare Kritik an unserem Modell dar: Die beiden Messungen des zweiten 
Indikators haben vermutlich über den Einfluss der latenten Variablen hinaus eine gemeinsame Wurzel. 
Durch Freisetzen der Kovarianz von FI2T1 und FI2T2 reduziert sich die χ2-Statistik zum Modellgültig-
keitstest um 4,59 (etwas stärker als vom Modifikationsindikator prognostiziert) von 7,53 auf 2,94: 
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Result (Default model) 

Minimum was achieved  
Chi-square = 2,939  
Degrees of freedom = 5  
Probability level = ,709 

Das erweiterte Modell sieht so aus: 
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,85  
In der Textausgabe zum erweiterten Modell finden sich keine signifikanten Modifikationsindikatoren 
mehr. 
 
Leider kann Amos die außerordentlich hilfreichen Modifikationsindikatoren nicht berechnen, wenn we-
gen fehlender Werte die FIML-Schätzmethode (Full Information Maximum Likelihood) zum Einsatz 
kommt. 
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7 Explorative Techniken 
Obwohl die Strukturgleichungsanalyse tendenziell eine eher konfirmatorische (hypothesenprüfende) Me-
thodologie darstellt, erlaubt sie auch eine explorative (hypothesengenerierende bzw. modellsuchende) 
Datenanalyse. Amos kann einen durch optionale Parameter aufgespannten Raum von potentiellen Model-
len nach einer „optimalen Lösung“ durchsuchen. Bei dieser Spezifikationssuche werden alle potentiellen 
Modelle geschätzt und nach diversen Kriterien beurteilt. 

7.1 Gütemaße 
Bevor wir uns mit technischen Details dieser Spezifikationssuche befassen, sollen zunächst einige Güte-
maße angesprochen werden, welche die bisher ausschließlich betrachtete Prüfgröße des χ2-Gültigkeits-
tests (samt Überschreitungswahrscheinlichkeit) bei der Modellbeurteilung wesentlich ergänzen können. 
Bei den folgenden Ausführungen verwenden wir einige Bezeichnungen aus der Amos-Ausgabe: 

• CMIN 
Prüfgröße des χ2-Modellgültigkeitstests 

• NPAR 
Anzahl der frei schätzbaren Parameter 

• N 
Stichprobengröße 

• DF 
Anzahl der Freiheitsgrade ( = Anzahl der Stichprobenmomente – NPAR) 

 
CMIN und die zugehörige Überschreitungswahrscheinlichkeit P 

In die Prüfgröße CMIN des χ2-Modellgültigkeitstests gehen ein: 

• Die minimale Diskrepanz FMIN zwischen der Stichproben-Momentenmatrix und der vom ge-
schätzten Modell implizierten Momentenmatrix, wobei die Diskrepanzdefinition von der Schätz-
methode abhängt 

• Die um Eins verminderte Stichprobengröße N 
Speziell die starke Abhängigkeit von N beeinträchtigt die Nützlichkeit der Prüfgröße CMIN (und der 
zugehörigen Überschreitungswahrscheinlichkeit P) zur Modellbeurteilung bei größeren Stichproben: 

CMIN := (N – 1) ⋅ FMIN 
Bei gleicher Stichproben-Momentenmatrix und gleichem Modell führt ein doppelt so großes N zu einer unge-
fähr doppelt so großen CMIN-Statistik. Bei Gültigkeit des Modells ist dies eine sinnvolle Normierung, weil 
bei wachsendem N eine immer besserer Fit von Modell und Daten zu erwarten ist. Ist das Modell jedoch 
streng genommen falsch, was in den Sozial- und Wirtschaftswissenschaften als sicher angenommen werden 
kann, so konvergiert die Diskrepanz FMIN bei wachsendem N nicht gegen Null, und CMIN steigt drastisch 
an. Die Power des χ2-Tests zur Aufdeckung der als sicher anzunehmenden Modelldefekte steigt mit dem 
Stichprobenumfang. Damit geht auch für ein „gut passendes“ Modell die Wahrscheinlichkeit gegen Eins, 
dass es (streng genommen zu Recht) verworfen wird. 
 
CMIN/DF 

Bei den Schätzmethoden mit approximativer 2
dfχ -Verteilung der CMIN-Statistik (ML, GLS, ADF) ist für 

gültige Modelle ein Quotient nahe Eins zu erwarten. Empfehlungen zur Obergrenze für akzeptable Mo-
delle schwanken zwischen 2 und 5. 
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F0, RMSEA und PCLOSE 
Als F0 bezeichnet Amos die folgende Schätzung der Diskrepanz zwischen der Populations-Momenten-
matrix und der Modellimplikation: 

⎟
⎠
⎞

⎜
⎝
⎛

−
−

= 0,
1

max:
N

DFCMINF0  

Während das F0-Kriterium keine Belohnung für sparsame Modelle (mit vielen Freiheitsgraden) enthält, 
ist diese im RMSEA-Maß (Root Mean Square Error of Approximation) enthalten: 

DF
F0RMSEA =:  

Amos liefert unter der Bezeichnung LO90 bzw. HI90 auch eine untere bzw. obere Schranke für das 90% 
- Vertrauensintervall zum RMSEA-Wert. 
 
Browne & Cudeck (1993, S. 136ff) geben zum RMSEA-Maß folgende Bewertungshinweise: 

RMSEA ≤ 0,05 gut 
0,05 < RMSEA ≤ 0,08 akzeptabel 
RMSEA > 0,08 inakzeptabel 

 
Amos liefert unter der Bezeichnung PCLOSE eine Größe, die tendenziell als Überschreitungswahr-
scheinlichkeit zur folgenden Nullhypothese interpretiert werden kann: 

H0: RMSEA ≤ 0,05 
 
AIC, BCC und BIC 
Beim Akaike Information Criterion (AIC), beim Browne-Cudeck Criterion (BCC) und beim Bayes 
Information Criterion (BIC) handelt es sich um informationstheoretische Gütemaße, die komplexe Mo-
delle (mit zahlreichen Parametern) bestrafen. Wir beschränken uns auf die Darstellung des Akaike Infor-
mation Criterions, welches die historische Vorreiterrolle gespielt hat und eine angenehm einfache Formel 
besitzt: 

AIC := CMIN + 2 NPAR 
Hinsichtlich der wachsenden Tendenz zur Bevorzugung sparsamer Modelle bilden die drei Gütemaße 
folgende Rangreihe: 

AIC < BCC < BIC 
 
AIC0, BCC0 und BIC0 
Subtrahiert man vom jeweiligen Gütemaß das Minimum aller zum Vergleich anstehender Modelle, dann 
erreicht das beste Modell den Wert Null und die Interpretation wird etwas erleichtert. 
 

7.2 Spezifikationssuche 
Wir greifen auf die in Abschnitt 5 beschriebenen Simulationsdaten und das dort vorgestellte Pfaddia-
gramm zurück und starten mit  

   oder   Analyze > Specification Search 
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das folgende Fenster: 

 
Bei eingerastetem  - Schalter deklarieren wir im Pfaddiagramm per Mauklick drei Parameter als opti-
onal: 

 
Bei eingerastetem  - Schalter kann man einen Parameter per Mausklick wieder in den Normalzustand 
zurückversetzen. 
Damit die optionalen Parameter nicht nur farblich, sondern auch über den Linientyp hervorgehoben wer-
den, muss man nach 

View > Interface Properties > Accessibility 
das Kontrollkästchen Alternative to color markieren: 

 
Die optionalen Parameter legen fest, welche Modelle bei der Spezifikationssuche zu berücksichtigen sind, 
wobei jeder einzelne optionale Parameter einen Faktor mit den folgenden Zuständen beisteuert: 

• Parameter ist auf Null fixiert 
• Parameter ist frei schätzbar 

Gemeinsam ergeben k optionale Parameter 2k Kombinationen bzw. Kandidatenmodelle, so dass im Bei-
spiel acht Modelle zur Konkurrenz zugelassen sind. 

ANE MOTIVAT

ERFOLG

FM

FE

ANE2 FANE2 1 

ANE1 FANE1 1 1 

1

ANLAGE
ANLAGE2 FANL2 

ANLAGE1 FANL1 

1 

1 1 

UMWELT
UMWELT2FUMW2 

UMWELT1FUMW1 

1 

1 1 

MOTIVAT1 FMOT11 1 

MOTIVAT2 FMOT2
1 

1

ERFOLG1 FERF1

ERFOLG2 FERF2

1 

1 

1
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Mit einem Mausklick auf den Schalter  der Spezifikations-Symbolleiste lässt man alle Modelle schät-
zen: 

 
Anschließend erscheinen im Fenster der Spezifikationssuche die Ergebnisse aller Modelle, z.B.: 

 
In den vergleichsrelevanten Spalten ist der Wert des günstigsten Modells unterstrichen. 
 
Bei Verwendung mehrerer Kriterien ist kaum damit zu rechnen, dass ein Modell alle Kriterien für sich 
entscheidet. Im Beispiel kommen zwei Modelle in die engere Wahl: 

• Modell 8 
Dies ist das wahre Modell der Simulationsstudie (siehe Abschnitt 5). Es entscheidet die CMIN – 
abhängigen Disziplinen für sich. 

• Modell 5 
Modell 5 gewinnt die informationstheoretischen Disziplinen. Hier ist im Vergleich zum Modell 5 
die Kovarianz der Residuen zu den endogenen Variablen auf Null fixiert. 

Per Doppelklick auf seine Zeile im Spezifikationsfenster erhält man zu einem Modell sein Pfaddiagramm, 
z.B. bei Modell 5: 
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Über den Schalter  des Spezifikationsfensters ist eine Dialogbox zugänglich, die zahlreiche grafische 
Hilfen zur Modellauswahl bietet: 

 
Im Scatter-Plot sind die (CMIN, NPAR) – Paare aller Modelle zu sehen, wobei man per Mausklick auf 
einen Punkt die Nummer und den CMIN-Wert des zugehörigen Modells erhält. Eine verschiebbare Gera-
de kennzeichnet für ein Fit measure alle Modell mit konstantem Wert für dieses Kriterium. So zeigt 
sich in unserem Beispiel, dass die Modelle 5 und 8 praktisch denselben BCC-Wert besitzen. 
 
In folgendem Plot ist der beste CMIN/DF – Wert für ein Modell mit 26, 27, 28 oder 29 Parametern zu 
sehen: 
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ANE2 FANE2 1 
ANE1 FANE1 1 1 

1
ANLAGE

ANLAGE2 FANL2 

ANLAGE1 FANL1 
1 

1 1 
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UMWELT2 FUMW2 

UMWELT1 FUMW1 
1 

1 1 

MOTIVAT1 FMOT1 1 1 
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1
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Offenbar empfiehlt es sich nicht, weniger als 27 Parameter zu verwenden. 
 
Der folgende Scree-Plot dokumentiert für das beste Modell mit 27 Parametern eine deutliche Überle-
genheit beim CMIN/DF – Kriterium gegenüber dem besten Modell mit 26 Parametern (Reduktion um 
3,643), während bei einer weiteren Steigerung der Parameterzahl nur noch geringfügige Verbesserungen 
erreicht werden (0,301 bzw. 0,011): 

 
 
Mit dem Schalter  erreicht man einen Optionsdialog: 
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Hier kann man z.B. über das Kontrollkästchen Keep on top festlegen, ob das Fenster der Spezifikati-
onssuche ständig im Vordergrund bleiben soll. 
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8 Die simultane Analyse mehrerer Gruppen 
Arbuckle (2007, S. 161) nennt zwei wesentliche Vorteile der simultanen Analyse mehrerer Gruppen im 
Vergleich zu Einzelanalysen pro Gruppe: 

• Es können Signifikanztests zu Gruppenunterschieden hinsichtlich diverser Verteilungseigenschaf-
ten durchgeführt werden (z.B. Vergleich von Kovarianzmatrizen, Ladungsmustern, Pfadkoeffizien-
ten, Erwartungswerten). 
Dies ermöglicht insbesondere die Überprüfung von Interaktionshypothesen, allerdings mit der Ein-
schränkung auf kategoriale Moderatoren (siehe Baltes-Götz 2006). Man kann z.B. untersuchen, ob 
die Gruppenzugehörigkeit den Effekt einer latenten exogenen Variablen auf eine latente endogene 
Variable moderiert. 

• Sind die Gruppen hinsichtlich wesentlicher Verteilungseigenschaften äquivalent, erlaubt die simul-
tane Analyse präzisere Parameterschätzungen. 

Im Demonstrationsbeispiel greifen wir wieder auf die Daten aus Attig (1983) zurück (vgl. Abschnitt 2), 
betrachten aber neben den jungen Probanden eine zusätzliche Stichprobe mit alten Teilnehmern. Dabei 
interessieren wir uns nur für die einfache und die unterstützte Erinnerungsleistung vor dem Gedächtnis-
training (Variablen: recall1, cued1). 
 
Die Daten jeder Gruppe werden in einer eigenen Datei erwartet. In unserem Beispiel kommen die SPSS-
Dateien Attg_yng.sav und Attg_old.sav zum Einsatz, die sich im Examples-Unterverzeichnis zum A-
mos – Programmordner befinden. 
 
Weiterhin gelten folgende Regeln: 

• Per Voreinstellung sind die Pfaddiagramme der einzelnen Gruppen identisch. Wenn es dabei bleibt, 
muss also nur ein Pfaddiagramm gezeichnet werden. 

• Für unbenannte Parameter schätzt Amos in jeder Gruppe einen eigenen Wert. 
Die beiden ersten Regeln kann man also so zusammenfassen: Per Voreinstellung besitzen die Grup-
pen eine identische Modellstruktur, aber individuelle Parameterwerte. 

• Parameter aus verschiedenen Gruppen können durch identische Benennung gleich gesetzt werden 
(vgl. Abschnitt 4.3). Derartige Restriktionen erlauben sehr flexible Hypothesenprüfungen. 

Öffnen Sie in einem neuen Amos-Projekt über File > Data Files > File Name die Datei der jüngeren 
Probanden: 
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Erstellen Sie das folgende Pfaddiagramm: 

RECALL1 CUED1

Beispiel 10 aus Arbuckle (2007)
Simultane Analyse mehrerer Gruppen

Daten aus Attig (1983)
Group number 1  

In der Diagrammbeschriftung (zu erstellen mit dem -Werkzeug
 

) sorgt das Testmakro \group dafür, 
dass die aktuell dargestellte Gruppe stets erkennbar ist: 

 
 
Nun wollen wir noch eine zweite Gruppe in die Analyse aufnehmen und außerdem für beide Gruppen 
eine informative Bezeichnung vereinbaren. Dazu starten wir den Gruppenmanager mit 

Analyze > Manage Groups 
Alternativ kann der Gruppenmanager auch per Doppelklick auf einen Eintrag im Gruppenauswahlbereich 
des Amos-Fensters gestartet werden. 
Zunächst ersetzen wir die automatisch vergebene Gruppenbezeichnung Group number 1 durch Junge 
Probenden: 

 
Dann legen wir mit New eine weitere Gruppe an und benennen diese gleich passend. 
Schließlich muss über File > Data Files noch die Eingabedatei zur zweiten Gruppe vereinbart werden: 
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Nach unseren bisherigen Modellspezifikationen hat Amos in jeder Gruppe zwei Varianzen und eine Ko-
varianz zu schätzen. Es sind keine Restriktion und damit auch keine Freiheitsgrade für einen Modelltest 
vorhanden, wie die Textausgabe bestätigt: 

Computation of degrees of freedom (Default model) 

Number of distinct sample moments: 6
Number of distinct parameters to be estimated: 6

Degrees of freedom (6 - 6): 0
 
Result (Default model) 

Minimum was achieved  
Chi-square = ,000  
Degrees of freedom = 0  
Probability level cannot be computed 

 
Scalar Estimates (Junge Probanden - Default model) 

Maximum Likelihood Estimates 

Covariances: (Junge Probanden - Default model) 

   Estimate S.E. C.R. P Label 
RECALL1 <--> CUED1 3,225 ,944 3,416 ***  
Variances: (Junge Probanden - Default model) 

   Estimate S.E. C.R. P Label 
RECALL1   5,788 1,311 4,416 ***  
CUED1   4,210 ,953 4,416 ***   
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Scalar Estimates (Alte Probanden - Default model) 

Maximum Likelihood Estimates 

Covariances: (Alte Probanden - Default model) 

Estimate S.E. C.R. PLabel 
RECALL1 <--> CUED1 4,887 1,252 3,902 *** 
Variances: (Alte Probanden - Default model) 

Estimate S.E. C.R. PLabel 
RECALL1 5,569 1,261 4,416 *** 
CUED1 6,694 1,516 4,416 ***  

 
Das Ausgabe-Pfaddiagramm zeigt jeweils die Schätzergebnisse der im Gruppenauswahlbereich des A-
mos-Fensters markierten Gruppe, z.B.: 

 
 
Nun soll die Hypothese identischer Varianz-Kovarianzmatrizen geprüft werden. Dazu geben wir korres-
pondierenden Parametern in beiden Gruppen identische Namen: 

var_rec1

RECALL1

var_cue1

CUED1

cov_rc1  
Auch bei offener Object Properties – Dialogbox sind Gruppenwechsel per Mausklick auf die Einträge 
im Gruppenauswahlbereich möglich. 
 
Der χ2-Modelltest hat keine Einwände gegen die Gleichheitsrestriktionen, also gegen die Nullhypothese 
homogener Varianz-Kovarianzmatrizen: 
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Notes for Model (Default model) 

Computation of degrees of freedom (Default model) 

Number of distinct sample moments: 6
Number of distinct parameters to be estimated: 3

Degrees of freedom (6 - 3): 3
 
Result (Default model) 

Minimum was achieved  
Chi-square = 4,588  
Degrees of freedom = 3  
Probability level = ,205 

Neben den Schätzern sind auch die Standardfehler in beiden Gruppen gleich und dabei kleiner als im un-
restringierten Modell: 

Scalar Estimates (Junge Probanden - Default model) 

Maximum Likelihood Estimates 

Covariances: (Junge Probanden - Default model) 

Estimate S.E. C.R. PLabel 
RECALL1 <--> CUED1 4,056 ,780 5,202 ***cov_rc1 
Variances: (Junge Probanden - Default model) 

Estimate S.E. C.R. PLabel 
RECALL1 5,678 ,909 6,245 ***var_rec1 
CUED1 5,452 ,873 6,245 ***var_cue1  

Der eingangs erwähnte Präzisionsgewinn bei der simultanen Analyse mehrerer Gruppen stellt sich also 
genau dann ein, wenn durch Gleichheitsrestriktionen gemeinsame Parameterschätzungen möglich wer-
den. 
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9 Bootstrapping 
In der amerikanischen Variante der Münchhausen-Geschichte schafft es der Held, sich an den eigenen 
Stiefelriemen aus dem Sumpf zu ziehen, und das vorgeschlagenen Verfahren liefert den Namen für eine 
prominente statistische Schätz- und Testmethodologie, die erstmals von Efron (1982) ausformuliert wor-
den ist. 
 

9.1 Prinzip und Nutzen 
Man behandelt die Stichprobe als Population, ermittelt durch Ziehen mit Zurücklegen zahlreiche Sekun-
därstichproben (meist 500 – 1000) mit derselben Größe wie die Originalstichprobe, wobei in der Regel 
etliche Fälle mehrfach in einer Sekundärstichprobe vertreten sind. Aus jeder Sekundärstichprobe wird mit 
den üblichen Methoden (z.B. ML) ein Schätzer für den interessierenden Parameter gewonnen, so dass 
man eine empirische Stichprobenkennwerteverteilung erhält. Diese ersetzt die theoretische Stichproben-
kennwerteverteilung, die auf der Normalverteilungsannahme (vgl. Abschnitt 3.1) und Asymptotik basiert. 
Aus der empirischen Stichprobenkennwerteverteilung lassen sich Vertrauensintervalle und Testentschei-
dungen konstruieren, die nicht von der Normalverteilungsannahme abhängen und eventuell mit kleineren 
Stichproben auskommen. 
 
Lange war die benötigte Rechenleistung ein Hindernis für die Weiterentwicklung und Anwendung der 
Bootstrap-Technologie, doch mittlerweile suchen die CPU-Hersteller nach relevanten Anwendungen für 
ihre Gigahertz- und Multicore-Boliden. 
 
In folgenden Situationen ist die voraussetzungsfreie und sehr generell einsetzbare Ermittlung von Ver-
trauensintervallen zu Parameterschätzungen durch Bootstrap-Methoden von Interesse: 

• Bei grob verletzter Normalverteilungsannahme sind die daraus abgeleiteten Standardfehler in der 
Regel zu klein und die zugehörigen Tests zu liberal. Mit Hilfe der Bootstrap-Technik gelangt man 
in vielen Fällen zu realistischeren Standardfehlern und vermeidet überhöhte α-Fehlerraten. 

• Für manche Statistiken (z.B. Determinationskoeffizienten, spezielle Modellgültigkeitskriterien, 
indirekte Effekte) lassen sich aus der Normalverteilungsannahme keine Standardfehler herleiten. 

 
Damit eine Stichprobe als Pseudo-Population taugt, muss sie repräsentativ und hinreichend groß sein. 
Leider sind präzise Angaben zur erforderlichen Minimalgröße kaum zu finden. Bei sehr großen Stichpro-
ben (N > 1000) kann man darauf setzen, dass sich Verletzungen der Normalverteilungsannahme nur ge-
ringfügig auf die letztlich relevanten Stichprobenkennwerteverteilungen auswirken (zentraler Grenzwert-
satz), so dass Bootstrap-Methoden hier wenig relevant sind. 
 
Die Standardabweichung der Parameterschätzungen aus den Sekundärstichproben liefert den Bootstrap-
Standardfehler. Über das 2,5- und das 97,5 - Perzentil erhält man ein 95% - Bootstrap-Vertrauens-
intervall. Allerdings hat Efron (1987) eine verbesserte Variante vorgeschlagen, die Amos als bias-
corrected bootstrap confidence interval anbietet. Nach Efron & Tibshirani (1993) lässt sich die Wahr-
scheinlichkeit schätzen, aus einer Population mit dem Parameterwert Null eine Stichprobe mit einem 
mindestens betragsgleichen Parameterschätzer zu gewinnen. 
 
Bei einer großen Anzahl von Sekundärstichproben (z.B. 1000) werden sich die mittleren Parameterschät-
zungen aus den Sekundärstichproben kaum vom Originalschätzwert unterscheiden. Hier bietet die 
Bootstrap-Technik also keinen Genauigkeitsgewinn, und in der Regel wird man den Originalschätzwert 
verwenden. Demgegenüber können die Standardfehler, Vertrauensintervalle und Hypothesentests der 
Bootstrap-Technik von Nutzen sein. 
 



 

AWS.AMOS.3 : 25. Juni 2008 72 
 

Analyse von Strukturgleichungsmodellen mit Amos 16.0 
 

9.2 Beispiel 
Als Beispiel betrachten wir eine künstliche Population mit der folgenden faktoriellen Struktur von mani-
festen Variablen M1, …, M61 

F1

m1 r1
1

1

m2 r2
1

m3 r3
1

F2

m4 r4

m5 r5

m6 r6

1

1

1

1

 
und den Ladungen: 

Faktor Indikator F1 F2 
M1 1 0 
M2 0,5 0 
M3 0 0 
M4 0 1 
M5 0 0,5
M6 0 0 

Wie die beiden latenten Variablen sind auch alle manifesten Variablen (positiv) schief verteilt, z.B.: 

                                                 
1 Sie finden das erzeugende SPSS-Programm mcb.sps und die Datendatei mcb.sav mit den resultierenden Zufallsdaten an 

der in Abschnitt 1.3 vereinbarten Stelle. 



 

AWS.AMOS.3 : 25. Juni 2008 73 
 

Analyse von Strukturgleichungsmodellen mit Amos 16.0 
 

 
Die ML-Schätzergebnisse aus einer Stichprobe mit 200 Fällen zeigen trotz verletzter Normalitätsannahme 
einen guten Fit: 

Result (Default model) 

Minimum was achieved  
Chi-square = 9,743  
Degrees of freedom = 8  
Probability level = ,284 

Allerdings wird die Ladung von M6 auf dem Faktor F2 irrtümlich als signifikant beurteilt: 

Regression Weights: (Group number 1 - Default model) 

Estimate S.E. C.R. PLabel 
m1 <--- F1 1,000 
m2 <--- F1 ,419 ,105 3,979 *** 
m3 <--- F1 -,066 ,058 -1,137 ,255 
m4 <--- F2 1,000 
m5 <--- F2 ,635 ,150 4,240 *** 
m6 <--- F2 ,220 ,096 2,299 ,021  

Wir fordern Amos nach 
View > Analysis Properties > Bootstrap 

auf, 1000 Bootstrap-Sekundärstichproben zu ziehen und die korrigierten Vertrauensintervalle nach Efron 
(1987) zu berechnen: 
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In der Textausgabe fällt der Bootstrap-Standardfehler für die Ladung von M6 auf dem Faktor F2 erheb-
lich größer aus (0,22) als der ML-Standardfehler (0,10): 

 
Vom Bootstrap-Sinifikanztest wird die korrekte Nullhypothese zum betroffenen Parameter beibehalten: 
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Im konstruierten Beispiel zeigen die von Amos berechneten Normalitätskriterien ein bedenkliches Bild: 

Assessment of normality (Group number 1) 

Variable min max skew c.r. kurtosis c.r.
m6 -1,000 13,172 3,632 20,970 19,658 56,748
m5 -1,978 5,550 1,152 6,653 1,173 3,387
m4 -2,969 9,202 ,898 5,186 ,544 1,571
m3 -1,000 10,016 2,948 17,022 12,817 36,999
m2 -1,897 4,905 1,097 6,334 ,758 2,187
m1 -2,935 12,464 1,586 9,155 3,299 9,522
Multivariate      48,778 35,203 

Die Abschnitt 3.4 angegebenen Grenzwerte für univariate Verteilungen (Betrag 3 für die Schiefe und 
Betrag 10 für die Wölbung) sind bei mehreren Variablen überschritten.  
 
Bei allen Bootsprap-Methoden und anderen Techniken mit Zufallsbeteiligung hängen die Ergebnisse 
auch vom Startwert des Pseudozufallszahlengenerators ab, den man auf den Registerkarte Random # 
der Dialogbox Analysis Properties wählen kann: 
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9.3 Modellgültigkeitstest nach Bollen & Stine 
Bei verletzter Normalverteilungsannahme sind nicht nur die Standardfehler zu den Parameterschätzungen 
betroffen, so dass Nullhypothesen zu den Parametern oft abgelehnt werden. Ein analoges Problem tritt 
auch beim Modellgültigkeitstest auf, so dass gültige Modell einer Wahrscheinlichkeit von mehr als 5 % 
verworfen werden. Als Korrektiv haben Bollen & Stine (1993) einen Bootstrap-basierten Modelltest ent-
wickelt, den Amos in der Dialogbox Analysis Properties auf der Bootstrap-Registerkarte anbietet: 

 
Ist er gewählt, gibt Amos die eben beschriebenen Bootstrap-Konfidenzintervalle und -Tests nicht aus. 
Unser Modell hatte schon den unkorrigierten Gültigkeitstest überstanden (p = 0,28) und schneidet jetzt 
noch besser ab: 

Bollen-Stine Bootstrap (Default model) 

The model fit better in 588 bootstrap samples.  
It fit about equally well in 0 bootstrap samples.  
It fit worse or failed to fit in 412 bootstrap samples.  
Testing the null hypothesis that the model is correct, Bollen-Stine bootstrap p = ,413 

Auch der korrigierte Test von Bollen & Stine (1993) tendiert dazu, in großen Stichproben Modelle „mit 
minimalen Fehlen“ zu verwerfen, so dass wir hier auf alternative Beurteilungsmethoden angewiesen blei-
ben. 
 

9.4 Parametrisches Bootstrapping 
Das bisher in Abschnitt 9 beschriebene Bootstrapping nennt man auch nonparametrisch, weil keine Nor-
malverteilungsannahme im Spiel ist. Bei seiner Anwendung werden die Rohdaten benötigt. Das so ge-
nannten parametrische Bootstrapping ist auch mit Momentenmatrizen (z.B. Kovarianzmatrizen) durch-
führbar. Um aus Momentenmatrizen eine Sekundärstichprobe zu erzeugen, muss allerdings ein Vertei-
lungsmodell unterstellt werden. Man verwendet die Momentenmatrizen der Primärstichprobe meist dazu, 
eine Normalverteilung festzulegen, und zieht die Sekundärstichproben aus der so definierten Population. 
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Amos bietet dieses Verfahren auf der Bootstrap-Registerkarte der Dialogbox Analysis Properties 
an: 

 
Diese Technik eignet sich natürlich nicht bei fraglicher Normalitätsvoraussetzung, kann aber wohl zur 
Schätzung von Standardfehlern dienen. 
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10.2 Internet-Ressourcen 
SPSS bietet auf der folgenden Webseite einige Informationen zu Amos: 

http://www.spss.com/Amos 
Der Originalhersteller SmallWaters, Inc. betreibt die folgenden Webseiten: 

http://www.smallwaters.com/amos 

http://www.amosdevelopment.com/ 

Vor allem die zuletzt genante Webseite bietet wertvolle didaktische Materialien (z.B. das Originalhand-
buch und Videos zum Amos-Einsatz). Außerdem ist hier eine kostenlose Amos-Version für Studierende 
erhältlich, die allerdings auf die Analyse von maximal acht manifesten Variablen beschränkt ist. 
 
 

http://www.spss.com/Amos�
http://www.smallwaters.com/amos�
http://www.amosdevelopment.com/�
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